Glowforge lasertube/arm not moving smoothy

My Glowforge is stuck “centering”. I tried to move the tube/arm a bit towards the back, but it’s very tight. It’s almost like it’s off track, so it’s difficult to move it, but I check and it looks like it’s fine. Has anyone else had this problem?

There have been posts about loose belts, loose pulleys, broken wheels, wheels off the tracks, debris in the way, dangling wires interfering, and some others I can’t recall of the top of my head. Best is to power off, open the front garage door, get some good light, and check all the wheels, belts, tracks, and positions to see if anything is binding.


You don’t want to physically move anything unless the machine is off. Then the axies should feel smooth in movement.


If you tried to move the laser arm while the machine was on, it is supposed to be difficult to move. Turn the machine off, then gently move the laser arm forward and back by hand to see if it binds on anything.

Stuck on centering can be caused by a dropped signal, a broken wire inside the lid cable, or several other issues. If you want to run through the checklist it is laid out below. Let support know what you tried off of the list.


@Jules, @PrintToLaser and @marmak3261 are wise sages on this… I would also add to check the large “staple” in the back by the power switch, if you have one. I’ve had this little guy keep me from printing a few times.

The staple bridges the circuit that could be used for a safety trigger for a door opening, etc.


Thanks guys, looks like there was some debris in the way that was keeping it from moving smoothly.


Great. If you can make a solution check mark next to the answer that helped you, that would be great for future reference. That’s helpful for all. Support will come along and close this topic soon since it is solved. T


I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!