Glowforge Not Calibrating During Intial Setup


#1

I’ve just started setting up my glowforge but after I turned it on and connected my computer to the glowforge wifi network nothing has happened and it has been connected to for a while now. To make this post I’ve switched back to my wifi network. The glowforge is not doing any calibration nor prompting for my wifi connection details, which forum posts seem to suggest it should do right away. Thoughts?


#2

Welcome to the forum.

Were you able to get to the confetti and congratulations screen part of the wifi setup?

Did it ever appear on your router’s list of connected devices?


#3

No, I didn’t get that. After selecting the Glowforge wifi network, waiting for it to connect, and then connecting, nothing happened. My computer shows as connected to the Glowforge wifi network but I haven’t gotten any confetti and congratulations screen to show.


#4

Turned it off and tried again. Seem to be proceeding normally, thanks anyways!


#5

I’m having the same issue. The Glowforge is on, the teal light is on, but when I connect to the wifi nothing happens.


#6

I’ve tried shutting down and reconnecting, but still nothing.


#7

A lot of folks have found this video to help explain what’s going on:


#8

Thank you, the instructions lead you to believe you should go ahead and link to the Glowforge, not move on to the next screen. The video was helpful. Thank you.


#9

I’m sorry for the challenging start, but I’m glad to hear you were able to get connected! I’m going to close this thread - if you run into any other trouble, please go ahead and post a new topic or email us at support@glowforge.com. Happy printing!


#10