Glowforge not cutting all the way through plywood

My Glowforge is not cutting all the way through maple plywood. I have tried varius settings lf speed and power. Any advice?

Likely the plywood you’re working with has either non laserable glue, or voids. It’s one of the downsides of plywood.

If you’re using laser safe material, can you be more specific? What it is made of? How thick is it? What settings are you using? Can you provide any more details?


Thanks for your response. I am using proofgrade medium maple plywood 20" x 12". I am cutting .svg files created in Illustrator. I have tried a speed of 500 on full power, with manual focus setting. I tried with 2 cuts. I have had the Glowforge for three weeks. It’s been more or less OK till this problem.


If it’s proofgrade, it should cut through using the proofgrade setting. 500 speed is too fast for that thickness, though i never tried with 2 passes. Is there a reason you haven’t used the proofgrade setting for medium maple? Are you using the performance series or the Aura (i don’t have an aura, so I’m not sure what the settings look like)? I feel like the proofgrade setting has the speeds much lower, like around 165 or something.


The Proofgrade material is guaranteed to cut if the optics and fans are clean and preset settings are used. The cut setting for medium maple plywood is 168/full on a Glowforge pro.


This topic was automatically closed after 30 days. New replies are no longer allowed.