Glowforge "offline" but it is on

I have unplugged/turned on and off/ and have done all the troubleshooting steps but my glowforge will not calibrate or fully turn on. It is on but the fans don’t start up like usual and the laser doesn’t calibrate. I have tried holding the button down for the 10 seconds and more an no teal light comes on. I have tried everything I can think of, restarted modem, unplugged all other devices using wifi and it’s not the wifi because that is working fine. Please can anyone help because the tech support takes ages to reply and I need to get orders done today.

Welcome to the forum.
I suggest you hop on the chat at Glowforge support while you keep trying to resolve this issue.

1 Like

Already did lol

1 Like

they were no help they said they would let tech know and get back to mee via email which we all know that means days from now

Ok. Can you turn off your wifi and try using your phone as a hotspot? This only works, however, if you can get the teal button to glow.

1 Like

let me try but yeah the main issue is I can’t get that teal button to come on idk why that wouldn’t work, I tried looking at the wires that connect to the button under the machine but they are plugged in just fine

yeah still nothing, no teal light will come on when the button is held

Oh my gosh I think I got it, I opened my IP address in a browser window and simply logged in and when I did that the glowforge fan started and now it is calibrating!! So I guess trying to change the wifi channel woke it up! Thanks for the help though!

2 Likes

Great! Enjoy the fun!

you might have had interference on the other channel. the wifi is very very picky.

Hi @haleymiett I’m sorry to hear that you ran into some trouble with your Glowforge going offline. I saw that you were able to get connected recently, and wanted to check in to see if you were running into any other trouble. Let me know and I’ll be happy to help with any needed trouble. If you’re all good now, feel free to let me know as well, and I’ll look forward to your response. Thank you!