Glowforge page Unresponsive / Rendering Image Not working

Hello everyone! I am new to the GF Community. I tried several free designs from the Design Library and worked great. When I upload my SVG files with some Scanned drawings I have problems… SOmewhere in the middle of my repositioning the images on the Screen bed the message : Glowforge page is Unresponsive" appears. Whether I click wait or exit it says Rendering your Image, and then nothing else works… not the back button, HOME, Community, nothing… I close the page and open again, turn off and on everything… no results… I use Chrome, Ai and the GF scanner. WIFI is working well in all devices.
Thanks for your help! I’ve being working on it for about 12 hours and 3 times the app stopped working… Please help

Sounds like your file is too large. What size is it?

Hi, thanks for replying.
The Ai files are 10.1 kb (.svg) and 1.61 kb
6 separate Scanned drawings (GF trace option)

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.