Glowforge printer head moves but won’t cut

I contacted Glowforge via email Saturday and tried the support number today. I’ve yet to get a response. My Glowforge will not cut anything.

have you verified what the laser power is set to?

have you tried to cut the Gift of Good measure?

1 Like

Yes I have checked the power settings and I’ve tried cutting the gift of good measure. The printer head moves like it’s cutting but it’s not and the laser tube isn’t lighting up

Well Crap.

That is a problem. Unfortunately, I am fresh out of suggestions. posting in here opened a ticket. you should hear something soon.

1 Like

Thank you

ya in the past folks have had the power level set to zero and not notice it. but with the GoGM, the power level is set. so it rather negates that problem.

well good luck. I hope it is resolved quickly

Hello, @michellevanhook79 I saw that you opened an email ticket so I went ahead and responded to you there with the next steps for this issue. I will go ahead and wait to hear back from you before I close out this forum post. I look forward to hearing back from you. Thank you!

I’m here

Hey, @michellevanhook79 Thanks for replying to my email. I will go ahead and close this thread to mitigate any confusion. Thanks!