Glowforge Pro cutting wrong size and cant find during calibration

Had the pro for about 6 months or so and have had various issues. I’ve managed to work through them, but today I cant figure this one out. After cleaning my machine is now cutting bigger than dimensions and is not lining up correctly. I’m cutting an 18x11 rectangle. it doesn’t make sense because the height is fine, but the width is off. When i attempt to run the calibration it will get to the “select printer” page, but my machine doesn’t come up. I’m increasingly becoming infuriated. I have orders to fill and am becoming more and more dissatisfied with my purchase.

The Glowforge cannot cut a rectangle that is 11" tall as the maximum cut area is 10.9". You should not have to calibrate after cleaning, but if you have moved the printhead while the machine was on you will need to turn it off and back on so that it calibrates the printhead location properly. If you could print the Gift of Good Measure on proofgrade material with proofgrade settings and post photos to show what is not working correctly it would be a good first step in helping you sort out the problem.


It’s hard to tell without photos, but it sounds to me like something happened with the belts when you reassembled the carriage after cleaning. The belt may be twisted, or the tension may be off. When you turn the machine off, can you move the head back and forth freely, or is there resistance?

1 Like

I havent taken the belts off. it moves with some resistance.

There shouldn’t be any resistance. Check for debris in the belt, check the wheels on the carriage head, and check the belt tension.

Oh, and while you’ve got the carriage off to check the wheels, etc., go ahead and give your air assist fan a good cleaning, because if it’s been 6 months and you haven’t had the carriage off yet, that’s going to be the next source of cutting issues. :slight_smile:


Cleaned it. still resistance when i move it back and forth. how do i change the tension

Go to the support website and search for “belt tension.” :slight_smile:

1 Like

so did the recalibration and now this is my issue. as you can see its WAY off. i tried in all 4 corners and it was off some. then i tried a single, still off. Finally i tried to score a 17in line and a target…here is the result.

Yeah, calibrating isn’t going to help. There’s a physical issue with your belt, pulleys, or wheels that’s impeding the head’s ability to travel horizontally. Are the pulley wheels up against the underside of the gantry, or have they maybe slipped down?

1 Like

ok so refreshed the page and ran it again. this time we are back to the original issue. the line is still about a half in longer than the set measurement. also as you can see the alignment is off. i tightened the belt and cleaned it.

ok so alignment looks good after running the calibration again. however instead of trying to cut the full rectangle i’ve just started scoring a line that is the same length as the original rectangle I was trying to cut. I manually set the size to 17.969 in but its scores to about 18.5 (roughly since I’m using a tape measure). why would it score longer? @dan @MarcM care to chime in? :smiley:

Here is the latest picture. you can see on either side that the cut line is extended past the limits of the highlighted line. You can also see the measurement is 17.696, but when measured it is about 18.5. @David.W

I’m so sorry that you’re continuing to run into trouble. It appears you’ve updated us directly via email, so I’m going to close this thread.