Glowforge Pro GUI Stuck in scanning mode, Device arm with laser is not moving

Issue – Glowforge Pro GUI Stuck in scanning mode, Device arm with laser is not moving.

When I turn my machine on, I do not get any of the normal centering of focusing movement from the laser head. The machine seems to be connected however, once I am back in dashboard ready to print. The system is stuck on scanning mode and the image has not refreshed from the bed.


Issue started on 9/29/2020

Timeframe – ~2-3pm CST

How – completed prior job, opened the lid, pulled material out of tray, added new material, shut lid, then started to go through normal process and stuck on “Scanning”

GUI shows old job and material, almost like it has never refreshed

Troubleshooting performed -I have tried troubleshooting options on the found on the forum:

  • · Cleaned the lens/mirrors, restarted, unplugged and restarted, loaded a different design, moved the head to the center (below the cameras).
  • · Rebooted internet router, wifi
  • · Re-setup wifi
  • · Checked lid cable connections
  • · Removed all the material from the crumb tray, tried different material

Apricate all the help

The only thing I can think of that you’ve missed is connecting via a cell phone hotspot. That will help determine whether it’s wifi-related or possibly a hardware (black cable) issue.

Search “stuck on scanning”.

My current Wifi connection is solid 750 mbps down and 25 mbps up. All my other devices are connected and performing as expected.

Yeah, that’s your Internet connection. Wifi quality is affected by other connected devices, RF from microwaves and other household appliances, all sorts of stuff. Glowforges are notoriously picky about their signal, so it could even be something new at your neighbor’s house that’s interfering. Bypassing it with a cell phone hotspot will tell you whether you need to look deeper into your wifi or not.

1 Like

Hello @suttory99, thanks for reaching out to us. I saw that you also emailed us about this issue and I’ve sent a reply to you there.

From what I have seen in the logs for your Glowforge the problem you’re having is being caused by the black lid cable on your unit. To get a replacement cable over to you I’ll need to confirm some personal information, so I’ll close this post and continue with you on the email thread.