Glowforge Pro not Calibrating


#1

My Glowforge Pro will not calibrate. I have been trying for more than three days, on and off. I have done all the normal steps to try and resolve…powering down, restarting, moving the print head under the camera, etc and finally, this:

  1. Turn off your Glowforge.
  2. Open the lid of your Glowforge.
  3. Wait at least 10 seconds.
  4. With the lid still open, turn on your Glowforge (please do not touch the button on
    top of the Glowforge - only the switch on the back).
  5. Once the Glowforge is on, wait around two minutes, keeping the lid open, so it can
    download and apply the necessary updates.
  6. When the update is complete, your unit should reboot on its own. When this
    happens, go ahead and close the lid.
  7. Your Glowforge should proceed to connect and calibrate, then you’re ready to
    print!

Nothing works. Help!


#2

What is it doing? Is the head sitting there? Is it moving at all? Is the white button flashing at all?


#3

It just sits there. Lights are on, but the head does not move. White button is not flashing. It sounded like it was supposed to upload an update, but when I followed the instructions above, it didn’t do anything. No head movement.


#4

Has it ever calibrated. You seem to be new. Did you go through the required wifi setup successfully?

It will not calibrated until a wifi connection is setup correctly.


#5

I’m new on the forum, but have had the the Glowforge up and running since March. I’m definitely not an expert with it, and it does things that don’t make sense to me. I have about six years experience with our school Universal Laser Cutter. It is a bigger machine but has the benefit of being directly connected to the computer. Calibration with the Glowforge has been a struggle for awhile, but it has always seemed to work itself out in the end. This time is different.


#6

That’s cool. Was worried folks would chase the rabbit only to find out you had never connected.


#7

Thanks for checking. At this point, I am still waiting to hear back from tech support. Hopefully they can resolve, or get me a new one soon. I’m three days behind in my project.


#8

Would not give up. Support might respond in 5 minutes or 3 days. No harm resetting routers, going through the setup again, and the steps above again. Some units just start magically working. Unless your down time is better spent doing other things.


#9

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.


#10