Glowforge pro offline & not broadcasting the glowforge access

I am not sure where to post this but I am trying to connect my machine to my wi-fi. I have not had any problems with wifi in the past 3 years and nothing has changed that I know of and I have tried everything. The part I am stuck at is that the machine button glows teal but my computer does not see the temporary glowforge access in my wifi settings. Now when I turn machine off and back on it glows teal right away.

I have searched everywhere I can think of and not seeing seeing this issue.

Please help if you can.

Do you have another computer or a phone or something you can try to use? There might be some reason why just that one machine can’t see it.

1 Like

Hi Chris, I have a mac and it does not see it, and I looked on my phone and also not seeing it. In all of this issue, in the very beginning, I saw it once, connected, got it back online cut the job and then it went back offline and I have not been able to get it connected again.

Some ISPs were “updating” their routers so they’d automatically switch to 5G even after you set up a signal as 2.4G. Any chance that’s what has happened? The :glowforge: cannot see a 5G at all.

1 Like

Well, I guess it is possible. I am not at home right now so I will double check but I think I did look because my Netgear has 2 different wifi set up. One was supposed to be 2.4G and the other 5G. I did try both of them but if they both changed to 5G that could be the issue. I did make my phone a hotspot and connected to it with my computer and still could not see the Glowforge. Maybe my next step will be to call Netgear and have them help me check that.

I am just so puzzled why it is being so difficult!

Amy

2 Likes

I actually use eero and I logged into the app and had it stop broadcasting the 5g and only broadcast the 2.4g and it still didn’t work.

I AM GETTING EXTREMELY FRUSTRATED WITH THE LACK OF SUPPORT FROM GLOWFORGE. AT THIS POINT IF THEY DON’T ANSWER MY EMAIL BY TOMORROW I WILL BE LOOKING FOR A DIFFERENT BRAND. I HAVE PROJECTS TO COMPLETE FOR SPECIAL OCCASIONS THAT ARE COMING UP AND I CAN’T DO THET WHEN MY MACHINE IS NOT WORKING.

Thank you to all who are helping give suggestions. At least we have each other when the company is not responding.

Try calling them; +1-855-338-2122

2 Likes

I don’t think that can be related. The issue asinger61 is having is that they can’t the connect to the temporary setup network the Glowforge creates. It doesn’t matter what your home network is at that stage because it’s not involved in the connection between your computer and the Glowforge. (It will of course matter in a later step when you tell the Glowforge how to connect to your router, but they haven’t gotten to that point yet.)

So chasing issues with your router, calling Netgear, etc., would be a red herring. The things I would focus on if I ran into this problem are: making sure the Glowforge is actually in setup mode (fully power it off and back on, patiently wait for it to boot up, hold the button down and wait for it to turn teal), making sure my computer can see random WiFi networks (where I live there are always plenty from the neighbors), and potentially trying with a few different devices close to the Glowforge. If the network really doesn’t show up at all, it’s a bad sign since neither a defective WiFi module nor a software problem that’s preventing it from getting into setup mode are fixable.

3 Likes

I can see other networks on my computer from neighbors. When I turn the glowforge off and back on the button just glows teal without me doing anything. I did not realize GF had telephone support but I did see a number and called. It was someone who said they have not seen any errors or trouble on my machine and it is an internet issue. I’m not really sure I agree, unfortunately I believe something may be wrong with the machine. I have strong service throughout my house using a mesh network. Supports advice to me was to do the same thing that I have already done but he said he sent a reboot to my machine. I will try when I get home. I will unplug each device from the wall outlet. I do know sometimes that has worked on other issues in past years with other things. The only thing that I may have done is block the device through my EERO mesh system inadvertently, however I do not see any blocked devices so I don’t know.
I wonder if anyone else has had this problem but anything I can find it looks like Glowforge support has closed the thread on and so we don’t get to see the results of what fixed it (or not).

1 Like

Unless I’m really misunderstanding where you are in the setup, I don’t think this is a possible explanation, for the same reason I gave above. Your Internet service is not involved in the first step of setup, you are establishing a direct connection between your computer and the Glowforge.

Now it is entirely possible there is more going on here than I understand, and the Glowforge tech may have been able to establish that your GF is actually online, in which case my diagnosis is garbage. But I’m 90% confident that you could put nothing but your Glowforge and laptop inside of a Faraday cage in a submarine at the bottom of the ocean and you should still be able to connect them to each other.

3 Likes

I am most likely the one not understanding! What is allowing my computer to see the glowforge? Should I have my computer connected to my internet when this connection of my glowforge is trying to connect my computer is happening? I am going to try on my Mac even though I have done that already. Why do they keep telling me to reset my router? Nothing is wrong with my internet everything else works just fine.

I am just a little more confused now. I never had an issue 3 years ago when I set it all up the first time.

Thank you for trying to help me.

If the light is teal, then the GF is in setup mode. It sets up its own wifi access point - with no Internet access but that’s okay. On your PC or smartphone, open a browser and go to setup.glowforge.com. Follow the directions. You’ll be connecting to the GF’s wifi and telling it your home wifi’s name and password. Make sure you scroll all the way down in the browser so you don’t miss any directions. When you get the confetti screen you’re done and you can switch your PC or Phone back to your home network (it may do that automatically when the GF connects to the network and stops broadcasting its own wifi).

You can get detailed step by step instructions with pictures here:

3 Likes

There’s been a few instances of the GF just forgetting how to connect to networks. Usually manually triggering the setup again fixes the issue. @jamesdhatch gave pretty good directions.

If you do the steps and never see the GF broadcast name, @chris1 may be correct that the hardware has simply failed.

1 Like

This is the problem. I can’t get this part to work. I’d like nothing more than to see confetti! I might throw some myself. No glowforge shows up on my list. I have had the machine about 3 years all the sudden it’s offline and can’t get it reconnect. I have followed every step given to me by glowforge. Restarted everything unplugged everything moved my eero mesh network extender closer to the machine. Turned off everything
Else that is WiFi in that room. There has to be another way for tech support to help me. The machine turns on motor makes noise but the arm doesn’t do anything. The machine has not moved since I got it.

That’s bad. If you don’t see a wifi network labeled Glowforge-… when the button is teal, then the wifi adapter isn’t broadcasting and is likely broken. It’s not something that typically goes bad but it is possible.

That won’t do anything if you’re not seeing the Glowforge-… network. Your local wifi is irrelevant until the setup reaches that step and you need to get past connecting to the Glowforge wifi.

It’s an issue for Support.

Thank you. Unfortunately support has not been very helpful. I need someone who is more advanced than telling me to do things that are easily found online and they don’t seem to understand that I have already don’t all of that.

I do see why there are complaints about support now.

Support has to walk you through every step because the number of people who’ve said “it’s not that” and then it turns out to be exactly that, are legion.

3 Likes

I have a call scheduled with support tomorrow. I am not very optimistic anymore. I will update tomorrow if they find any kind of solution.