Glowforge says offline and nothing I do fixes it

offline

#1

I’ve seen this issue in the Forum and from different people. They say their problem was fixed by restarting their modems, turning it off and on again, restarting their web browser & going through setup again. I have done all this. Mine still won’t work.

No glowing light when I turn the machine on, even though it’s making noise and seems ready. The https://app.glowforge.com/ says offline. Can anyone help me figure this out?


#2

The Print Button doesn’t glow at all during the startup cycle? That’s interesting.

So it did glow teal when you held it down for ten seconds to redo the setup cycle but then doesn’t show online after a successful connection to the local wifi?


#3

@marmak3261 it never responded to my holding it down for 10 seconds to redo the startup. So, I didn’t even get that far.


#4

@marmak3261, I tried one last time to hold down the button for 10 seconds and this time it did allow me to re-setup. Thank you for the help. It says READY now after I ran through all the Setup and such.


#5

I’ve had that happen a few times when I took the GF to a fair or to show someone. Once it’s setup it tends to stay good until moved again.


#6

It has to boot and initialise before it starts to look for the 10 second press, so if you press it straight after switching on it will take longer than 10 seconds to go teal.


#7

I’m glad you resolved it! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#8