Glowforge shows offline


#1

Hooked up glowforge pro. Went through the steps to set it up. Says it connected fine to my wifi network. Still shows offline when I try to do a project. Restarted multiple times. Tried different browsers, computers, ipad. No cell service so cant try that. I do have multiple wifi netwoks and tried both of those. Is there a way to set a manual ip, subnet, and gateway? Or at least look at the ip address that the glowforge is getting from dhcp?


#2

I’m very sorry for the rough start. I made a small change that should resolve the issue for you. Can you restart your Glowforge and try again?


#3

I am having the same issue. I’ve successfully connected to the WiFi, but it still registers as offline.


#4

@travis_coyne, if you will start a new thread in the Problems and Support section there is a much better chance that they will see it promptly. They don’t tend to re-read old threads once they have commented on them, and opening your own thread opens your own ticket for it.


#5

Thanks! I’ll do that.


#6

Fixed it. Thanks a bunch. Mind if I ask what change you made?


#7

I’m glad to hear it’s fixed!

We found a factory setup task that had not completed on a number of recently shipped units. We’ve identified all the affected units and cleared the task that was causing the problem. You shouldn’t see this issue again.


#8

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#9