Glowforge stops when starting a print


#1

Several times now, when I have gone to start a new print (usually the first one of the day), my glowforge will move to the starting position, engrave the first pixel, and then immediately stops. The web interface continues to count down the timer as if the print is still in progress and I get no error message.

Up until now, I’ve been able to power cycle the unit and after recalibrating I am able to start the same print over and it will work fine. However, I’ve now tried this process three times and the unit is still freezing at the first point of the print.

I have a basic model stationed in my garage which is at about 60F, so the issue should not be temperature related. There are no pieces of debris in the tracks causing the moving parts to bind up.

I just got some Zeiss cleaning wipes which I am going to use to try to clean the lenses and sensors according to the cleaning guide to see if that helps. Otherwise, I’m not sure what could be the problem.

EDIT: After power cycling and recalibrating for the fourth time, I was able to get the print to start normally. However, I don’t think that I should have to go through this process so often.


Print stops right after start but countdown and fans continue to run
#2

Sounds to me like the temperature is too low, and the machine is having to warm up before operations can commence.

You can get into the habit of turning the machine on and letting it warm up for a while before starting a print, or maybe look at getting a space heater. ( 60°F is the low end of the temperature range for the Basic model.)


#3

Does it stop in place or does it return to home in the upper left corner?


#4

It stops in place. It won’t return to the top left corner unless I power cycle it


#5

Ill start letting it warm up for a few minutes before printing in the future to see if that helps. Thanks!


#6

The Basic and Pro units are engineered to pause a print if the temperature is out of safe operating range, and then resume the print when the temperature is acceptable.

And the countdown timer does continue, which is a bit of a hassle, but that won’t stop the print from completing once the machine starts up again.

Anyway, letting it warm up first probably isn’t a bad idea to avoid the pauses. :slightly_smiling_face:


#7

Thanks for letting us know about this. I’m so sorry for the rough starts.

I’m looking into the issue, and I will update you as soon as I have more information.


#8

So over the past few days I’ve tried leaving the Glowforge on for over an hour before printing, and have also tried keeping my garage at higher temperatures. Neither of which have seemed to resolve this issue. It feels like it is happening more frequently as time progresses as well, and is taking more power cycles + calibration to work again. Sometimes the power cycling doesn’t even cause the machine to go through calibration and I am forced to turn it off for several minutes before turning it on again in hopes that it will work.


#9

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.


#10