Glowforge Stuck Centering Indefinitely!

I’m praying that someone here can help or has new knowledge about this issue.

Our Glowforge has been down for several weeks now. Each time I power it up it gets stuck on ‘centering’. I have reached out to their support team who sent a replacement ribbon for the inside of the lid which we installed successfully. I then followed their instructions to move the arm to the front of the device, power up, and let it do it’s calibration. At first it seemed to work and I was able to get one engraving out of it. Now I am back to the same place, stuck on centering indefinitely.

I have tried moving the head to all different positions, cleaning the camera, ect. Everything thing I have been able to find with regards to suggestions on how to troubleshoot this has been tried. I have even tried the cellular hotspot work around. NOTHING WORKS.

I am unsure what to do now. The machine has become incredibly unreliable and frustrating.
Please help!

Posting here opens another support ticket, so they will work with you to continue troubleshooting.

I am having the same issue. Did you figure it out?

If you want Support to take a look at your machine, you will need to start your own post in this category.

I’m so sorry to hear that you’re still running into trouble after replacing your lid cable.

Could you please send us photos of the three connections, like these examples below?

Thank you for sending those photos. We will take a close look at the connections and follow up with the next steps.

Photos below:

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.