Glowforge stuck on scanning/centering stage. Head never moves

We went to use our glowforge today and it came up to the scanning stage but never progressed or updated the bed image. We powered off and back on, trying all of the usual tricks when it does not center. It does nothing,

It worked this morning but the bed image appeared a bit low. I powered it off, moved the materials down and powered it back on. It has not re-scanned since.

On power up, it lights up, the fan comes on but the head never moves and the interface just reads scanning or centering. It makes a quiet ticking noise for a few seconds after power on.

I cleaned all of the lenses, cleaned the air assist fan, checked connections on the lid (left, right, lens, unit) all appear good.

Is there any thing else that I can check?

Could be Wifi issues, could be lid cable. There’s a list of things to check here…you can try them out and see if you can eliminate the Wifi issues:

First thing to check and eliminate is Wifi issues.
(A dropped signal will commonly cause the screen to lock up, but it’s pretty easy to clear.)

  • Turn off the machine. Turn off the computer. Unplug the router.
  • Wait a couple minutes.
  • Plug the router back in and let it fully start up.
  • Turn on the computer and let it fully start up.
  • Turn on the Glowforge and let it complete the startup calibration.
  • Then open the and check the status for “Ready”.
  • Try a print of the Gift of Good Measure on the sheet of draftboard that they sent with the machine for testing purposes, to see if it’s working again. (Or any small print that has a score, an engrave and a cut.)
  • If it’s still locked up, wait a couple hours and try again. Your internet service provider might be having issues somewhere along the line. (No other way to tell if it’s a service provider issue.)
  • Set up a WiFi hotspot on your phone and connect your Glowforge to it; this will rule out for sure whether it’s a WiFi issue.

Second thing to check for is visibility issues.

  • Make sure the lid camera lens is clean. (Use a Zeiss wipe to clean it if needed.)
  • Make sure the Glowforge logo on top of the head is clean and clearly visible.
  • Make sure there is no glare on the machine from a sunny window or bright overhead light.
  • Dark materials on the bed can prevent the laser from taking the Auto-focus reading. Use a light colored masking on dark or shiny materials.

Third thing to check is cable connections.

  • Turn off the unit.
  • Carefully remove the printer head by pulling gently up and back to disengage the magnets and remove it.
  • Check the connection on the white ribbon cable in the laser arm. Make sure it is fully inserted into the printer head, until it has clicked into place and that the pins are in good shape.
  • Check all of the ribbon cable connections in the lid. The connectors need to be fully closed.
  1. Turn off your unit.
  2. Open the lid.
  3. Using both hands, gently roll the laser arm to the front of the unit.
  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction. Check that the cable is not kinked or bent where it passes over the metal lip at the green arrow shown.


  1. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.
  2. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to Support before you proceed.

Do NOT try to adjust or reseat the cable without the okay from Support.
You can fry the electronics.

  1. If all the clips are aligned and closed…close the lid.
  2. Turn your unit back on and wait for it to calibrate.

If none of those work, let support know. They might be able to see something from the logs. :slightly_smiling_face:

1 Like

Thanks Jules. I tried and it never completes the startup calibration. The head never moves.

I just went through setup again and reconnected to wifi. No go.

Might be lid cable then, they can wear out if the lid is opened upright. (Stresses the wires inside.)

Support will take a look at it and let you know. :slightly_smiling_face:

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.

1 Like