Glowforge stuck on scanning/centering

I’ve seen countless posts with the same problem. My Glowforge Pro is stuck on scanning and centering.

I’ve tried rebooting the machine, computer, wifi network and re-setting up the wifi countless times. I’ve cleaned the inside and lens many times. I tried removing the crumb tray which got it working briefly but now this fix isnt working either.

This problem started intermittently but is now happening all the time. I’ve wasted hours and am losing money on this. The wifi connection is solid and there’s no sign of hardware damage.

Please please help me ASAP, this has to work soon.

1 Like

Can you check the cable connections to make sure that all are closed?

Do not attempt to remove the cables and plug them back in, that can damage the cables and fry the electronics. Just check to see that they are closed and flat. Instructions are here:

1 Like

Is there any bright light on the unit, e.g. next to a window? Close the shade or put something over the top of the unit to block any external light to verify if the unit is getting confused by too much external light… That caused me a problem. Also a magnet I lost track of that got stuck on the metal block just behind the print head that the cable goes over. But if you open your lid fully each time, the lid cables are likely the culprit here (stress on the flex cable causing failure). Support will want you to take photos of those and add to your post.

1 Like

checked all the clips, all good, all in place. so it’s not that

it’s not a matter of light as it’s been always next to a window and that never matter. It’s nighttime now and still dont work. Tried to take the tray out and made no difference at all.

If you have checked the cables, you will need to hear from support, since they can check the logs to see if one of the cables has maybe broken inside. (Where you wouldn’t see it.)

If that is the problem they can send you a replacement cable and instructions on how to install it. So sit tight until you hear from them.
(Do not try to remove or reseat the cable without those instructions.)


Thank you Jules. It’s been like this for days now. On Friday did exatly what i did today and it worked. but now since then I couldnt get it going again. This is very frustrating and I’m loosing a lot of money.

Hopefully it will just be the cable, that’s a much faster turn around time than having to send it in for repairs. (Good luck!) :shamrock:

@silvina.dv I’m so sorry to hear you ran into trouble.

I’ve investigated the logs from your Glowforge, and it appears that there has been some buildup of dust and residue on the camera. When the camera lens is dirty or obstructed in this way, it may cause calibration problems.

Could you please follow the steps located on our support page here for “Things That Need Wiping”? After thoroughly cleaning, please try again and let me know how it goes.

1 Like

HI there, thanks for this. where can I find this “lens tool” to get the lens out?

You should have received one with the machine. It’s what we fondly call “the blue thing”.

Check the foam that came packed in the machine when it shipped. And the box that the tray came in. (I’m not sure where they’re packing it these days.)

If you can’t find it, they sell replacements in the shop.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.