Glowforge will not engrave

Hello can some body help Please.
I was engraving last night fine. Went to do some more engraving tonight and the machine is going through the motions but its not engraving on the wood. Im using medium basswood ply. It cuts it just will not engrave.
Any help would be appreciated

This happens when the power is accidentally reset to 1 or when there are two designs stacked on top of each other causing the design to be ignored. The machine goes through the motions, but does not fire.


Thanks for the reply. i am still very new to all this.
I just looked at the design i am trying to print and it does have three layers. I can separate them out in ink scape. Is there any way i can combine them in ink scape? im new to ink scape as well

1 Like

It would help if you can post pictures or a copy that we can see what you are talking about :grin:

1 Like

The Glowforge doesn’t recognize layers. The interface “sees” colors. I am not sure what is going on with your file that you have three things stacked, but you can rasterize the engrave section or maybe save as a pdf.

OK well the glow forge is fine. I tried another file and it engraves fine. So i took a look at my file and i dont know what i did but it had multiple layers. Luckily i had a back up. I started it again traced bit map, separated out what i needed and hay presto it worked.
I am so grateful to all you community people you are all so willing to help. I hope that as my knowledge gross i will also be able to contribute.
Many Many thanks
Andrew .


Sorry typo should be grows not gross :blush:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.