Glowforge Won't Calibrate No Matter What I Do

I have been having some serious problems with my Glowforge not calibrating. My original issue was having the Glowforge too far from the router and getting too weak a signal. I moved it into the office where the router is and then it was fine for a few days. Now, however, it is doing the same thing. I can connect to the wifi with my laptop in the same room and get 20MB/sec just fine. However, the Glowforge won’t calibrate. I have tried redoing the setup process several times, as well as moving the laser head to the center of the unit just under the camera. I’ve also restarted my modem, router, and computer, along with the Glowforge each time. Nothing. It just sits there saying “calibrating.” This is very difficult for me because I have introduced a new line of products to my online customers but can fulfill any order until this machine calibrates. It has been over 12 hours since I was able to get the machine to work properly. Any suggestions?

Please describe the behavior as it tried to calibrate. Does the head move at all? Does the process stall at the same place?

Literally does nothing. Just sits there. The button blinks blue for a second and sometimes I hear a few clicks, but that’s it. Doesn’t move or anything.

I’m having the same issue…

@dan

I had this happen last night, I think they pushed an update.

Try this:

  1. Log out of the app. Mine got knocked offline when whatever it was happened.
  2. Turn on the machine.
  3. Hold down the button until it turns teal. ( Ten seconds.)
  4. Turn OFF the machine.
  5. Gently move the head under the lid camera.
  6. Wait a few minutes. (two or three)
  7. Turn on the machine and wait. If there was an update pushed, it can take up to 15 minutes for the update to finish loading and the calibration to start. Don’t turn it off if you think it hung up.
  8. If after 15 minutes nothing happens, turn off the machine, shift the head slightly, wait one minute, and turn it back on again.
  9. After the machine calibrates, then you log into the app and open the dashboard.

Get into the habit of turning on the machine and letting it warm up and finish calibrating before opening the app. (Just saves a lot of trouble.)

Mine’s working fine this morning, but i had to do the steps a couple of times last night, because I wasn’t waiting long enough for the update (or whatever it was) to load.

1 Like

I reset my internet modern and my glowforge started to calibrate. I’m currently up and running.

I was able to get halfway through a print (which is too bad because it was only a 40sec print :cry:) this morning before my button began glowing purple. I hadn’t seen this before, so I turned it off, reset my modem and router, but now it won’t calibrate. Oh well, nothing that doesn’t happen like every other week, but I’m hoping that this means my camera alignment update is coming, because I haven’t noticed any change at all for better or for worse.

Again, I think it would be really nice if there was a section dedicated to staff just posting the latest wave of updates and a heads up of any anticipated outages. I’m not saying that I want a play by play of all the behind the scenes stuff, but just a quick post that acknowledges that there may be connection issues as this would save some worrying and headache more so than just leaving us in the dark and having to wait without knowing if it’s our machine specifically or just a general error that’s happening.

1 Like

@TimothyHand I saw your email first, so have replied there. @Jonrayfloyd and @Jules, I’m glad you’re all set, and @raymondking32, I’ll look at your other post in a moment!