Glowforge won't calibrate

Hi, looking for help with my Glowforge. When I start up the machine, the laser head does not move to calibrate and focus. It makes a quick “zee” sound like it’s about to move, but it just sits there in the back left area of the machine. The Glowforge app says “calibrating”.

I’ve tried the usual tricks. The ribbon looks good; nothing is disconnected. When powered off, the laser head moves smoothly, with no issues. I cleaned the tracks and camera just in case. Wifi is working fine. I’ve powered it off and back on. I’ve powered it off and unplugged it. And I’ve powered it off and waited 24hrs. I’m experiencing the same issue. I hope that Glowforge Support can look at my machine’s logs and see what might be wrong. I can’t process engraving orders for my business while the machine is down.


Sadly it might be a cable issue. You said you’d checked WiFi - be sure you do the full shut down and then reboot in order thing.

Beyond that you’ve definitely hit the “contact support” part of the Stuck Calibrating instructions :frowning:

They’re likely gonna want photos of your cable connections if you wan to post them, otherwise hang tight and someone from staff will be here ASAP


Unfortunately, you may be right on the cable connections. Even though they all seem secure there’s something wrong. I have rebooted. I went back through the wifi setup, got the teal button, successfully connected the Glowforge to my wifi and computer, but it still doesn’t work. I did everything on the Stuck Calibrating instructions before posting because I hate bothering Support without troubleshooting myself.

Hello @brnewton - I’m sorry to hear you’ve run into this snag. Thank you for checking those connections and sharing those photos.

Since everything looks correct here, I believe the issue may be the cable itself, and I’d like to start the process of getting a replacement cable sent your way. I’ll be sending a follow up email shortly that will take care of the remaining details, please keep an eye out!

As we’ll be moving this to email, I’m going to go ahead and close this topic.