Had trouble with the lid camera calibration

#1

I tried to do the camera calibration process last night. I put in a piece of proofgrade, went to the calibration page and started the process, as explained here (Introducing Lid Camera Calibration)

Everything was fine until it gets to the point where I have to push the button to start the job.

The GF button is white and glowing. I press it, the fans spin up, and about 2 seconds laterthe button turns yellow for a second, and then the fans spin down and the button turns off.

When I get back to the webpage for the camera calibration, it says that the process has been interrupted, and I need to start over.

I tried it 3 times with the same results.

What does the yellow button flashing for 1 second mean?

Thanks.

#2

The calibration feature is being supported via the thread you linked, since it’s still in beta, so you should post your problem over there. The regular support team here in P&S won’t be able to help you. :frowning:

2 Likes
#3

Good to know. Thank you, although I think I know what the problem is. My air support fan is not spinning up to speed. I found that when trying to do another cut last night. Now I have to figure out what to do about that. Hopefully a good cleaning is all it will take (although I cleaned it last month).

2 Likes
#4

Thanks for the answer @geek2nurse, that’s right. I’m going to close this thread. Thanks for letting us know about this!

closed #5