Having trouble rendering/uploading BEFORE hitting print on simple file


#1

I whipped up this Archimedean Spiral but when uploading (three times so far) it gives me the whoops error message. I resaved the file to a tiny one (so i could resize in the UI) even on the last attempt but still not working. Any ideas why? Here is the file

archemedeal spiral


#2

Did you log out and back in? Are you logged in on multiple devices? Have you had it open and running for a long time (days)? Powered the GF down & back up?

All of those have caused me issues before.


#3

I’ll be glad to check it if no one beats me to it…currently orbiting.


#4

I will try all of those. I just logged in, did one print and then designed the next print (15 min) then tried to print it.


#5

I relogged and it worked seamlessly, hahahahaha


#6

Yes, if I start my GF after the computer has been hibernating for the night I need to log out and back on. Otherwise will get the error.

Always a good practice to log off and back on. Just take 30 seconds or less.


#7

Thanks for remarking on that – we’ll check it out. And I’m glad it worked when you re-logged in!


#8