Head not calibrating, no head movement


#1

Hello! I recently got my much awaited Glowforge but after initial setup when I turn it on nothing moves, it just makes a few noises and after a while I get a message on the app that the head is having trouble calibrating and suggests I turn off then on the unit. I’ve tried that several times but still nothing. I’ve tried other things suggested on the forum for similar issues and still nothing. It seems to be stuck on calibration. I logged in a ticket with support already but I’m just wondering if anyone here had any further advise/suggestions? Thanks


#2

Here’s what I had to do last night because i experienced something similar:

  1. Log out of the app. Give it a minute.
  2. Log back into the app. You should see the name you gave your Glowforge in the upper righthand corner with your name next to it.
  3. Turn on the Glowforge.

If it runs through the initial calibration and the head returns to the upper lefthand corner of the bed, you’re good to go.

If the light turns yellow at any point it had an incomplete calibration cycle. Try turning off the machine, moving the head slowly by hand underneath the lid camera, and turning it back on.

If that doesn’t work, press and hold the yellow (or white) button on the machine until it turns blue (ten seconds), then turn off the machine. Slowly move the head under the lens on the lid camera and turn the machine back on.


#3

Thank you for the reply Jules. I tried what you suggested but unfortunately it didn’t work. The head doesn’t move at all and I get the same calibration message.


#4

You can try this if you want - its basically just the beginning part of your set up.

-Turn the unit off
-Remove the printer head
-Remove the ribbon cable from the printer head
-Visually Inspect the carriage wheel make sure that there is no damage on the carriage
-slowly move the carriage left and right (it should move smoothly no rattling)
-slowly move the carriage front to back (it should move smoothly no rattling)
* if there is slack or not moving smoothly - the carriage might be off track if everything is smooth.
-reinstall the printer cable
-reinstall the printer head to the carriage
-move the printer head so that the camera is directly on top when you close the lit
-cross your fingers and turn the unit on

  • But I would check with flow forge first

#5

I had the same symptoms of an issue. Waiting on replacement.

Also, posting here creates an additional ticket so expect this thread to be closed quickly. “I see you already sent us an email…”


#6

Take clear pictures or video so that the support team can better assist you


#7

What do you mean log out of the app? There’s an app?


#8

Once you accept the invitation, go to app.glowforge.com , login to the website and the app, library and materials are available to you.

You will have best success from a computer using Chrome or Firefox, but Edge or Safari will work. Also, the browser on you mobile device can work ( but your mileage will very).


#9

Thank you all for the replies. So far nothing worked. Still waiting on support to get back to me. I just hope I don’t have to ship it back :frowning:


#10

I’ve followed up with more detailed information through email; unfortunately, it appears we need to replace your Glowforge.

I’m going to close this thread, but please let us know if you have any other questions!


#11