Head Not Found Error - Head Trying to Move to Left

I am having issues with my laser head not being found.

I have done the following:

  • Cleaned Air Assist Fan
  • Checked wheels on AAF
  • Cleaned all rails of the gantry
  • reseated all connections
  • Cleaned cameras

My lens on the head was slightly unscrewed so I twisted it back on

When I turn it on from the default position all the way back and to the left, it makes a grinding noise during calibration because it is trying to move to the left ONLY. If I turn it on with the gantry in the middle and the GF logo under the camera it sits and tries to home/center/focus for what feels like eternity and then errors out saying Head Not Found.

By chance does anyone have any further advice? I am stressed and have Christmas gifts to crank out :frowning:

1 Like

Update - I tried unplugging the ribbon and plugging it back in again and now it is only going to the right :frowning:

Sounds like you solved where the problem is. Perhaps if you posted photos someone might notice a problem that is easy to miss.

Initially, the machine is trying to locate the head and move it under the camera to calibrate its position. With the machine off, try moving the head under the camera and turn it on.


I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.