Head unit moving. Not engraving or cutting

Our Glowforge Pro that we received yesterday stopped working. I set it up last night and very thoroughly went through every safety manual and startup manual I could find. I tested a few pieces on basswood and the results were good. I tried today and the headunit moves but will not cut or engrave. I’ve looked through the FAQs and troubleshoot pages and found some people with similar problems. Most of their problems were with the settings…I do not believe that is my issue. I tried re-creating a piece from the night before with the same settings and …nothing. I made sure the head is plugged in, clean, and the mirror was in correct. I don’t know what else to do. Any help would be appreciated

Your next step, and what Support will ask for from you, is to run the Glowforge design called Gift Of Good Measure (it’s a little keychain ruler) on Proofgrade material, take a photo of it, and list the date and time (including time zone) of when you did it. If you have made any changes to that file, it would be best to reset it to new by opening the file, selecting everything and deleting (hit Delete on your keyboard) then going up to the menu and clicking on the “…” symbol and choosing Reset Design. (Note that Reset Design is only available for Catalog designs. For all others you would have to re-upload the design.)

Make sure you do NOT have the POWER set to 1

that will move but not cut!

1 Like

I’m certain the power is up. I’ve tried factory catalog settings. I’ve tried turning the power up

Well, this is odd…

When you say the head moves, does it follow the path of what you’re trying to cut?

And I assume there are no errors on the GFUI (the web page)

Can you see the laser ‘firing’ in a medium lit room you should see some faint Red flashes (thin line) in the glass tube as it cuts.

You can see the red in the tube. Nothing on the material. Last night you could see the laser “firing” on both and the projects came out fine. I did a total of 7 very small prints. All simple single line drawings. Today I turn it on and try to show my buddy how it works and when trying to print the first piece, it was very faint. So I thought the power was too low. Then I changed it and tried again only for it to fade out each time until there was no markings on the material.

There are a variety of ways to create files that look fine but have overlapping objects that cause the GF to decide no power is needed but still make movements like expected. If you haven’t already, try printing either one of the built in catalog designs from GF (as @cynd11 recommended) or one of the designs you cut that worked previously to eliminate this case. If it does turn out that the file is causing issues, zip it up and upload it here and someone can take a look…

1 Like

I have tried to re-create prior cuts and also selected a project from the catalog. I do not believe the file is the issue…unfortunately

1 Like

Ah well, I was hoping it was an easy fix. :frowning:

Thank you so much for the details. I’m looking into it now. As soon as I have more information I’ll update this thread.

Thank you.

I have tried to reset design from the catalog selection as described in an email from Alexander G with no success.

While you wait, a couple of things I’d do (one isn’t sanctioned so take how you want).

Put a Post-it on the window leading into the head. If the laser is getting out of the tube and angled appropriately it’ll hit the post-it and burn a small hole in it. Just be ready to lift the lid as soon as you see it burn the hole and clean the glass afterward with a lens wipe.

Pull the top off the head and pull the mirror out. Make sure it’s still there and still nice & clean and whole and is in the head correctly.

Take the lens out and check for dirt, cracks, grime, etc. Again put it back in making sure the bump is up and try again.

If you’re lucky one of those last two fix it. If you’re unlucky the first one fails and you’ve got an only GF can help problem. The same is true if you pull the mirror and it was in right but it’s not working or it’s cracked or grimed up and you can’t clean it. As will be the case if your lens is toast. Those are all GF Support realm issues.

But if it’s because the mirror or lens are in wrong or need cleaning, that you can do and possibly before Support gets back to you.

2 Likes

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.