Headache system now keeps focusing

I waited three weeks after paying $250 for shipping foe “plug and play” in 20 minutes and then the packages arrived 3 days apart from each other. I was so excited to start using this and now all it will do is FOCUS. Like what??? Im kind of panicking (i have looked at other responses and my pins are just fine). Please help me

I have checked the pins, cleaned all the lens’, restarted my wifi/computer/GF, made sure the crumb tray is right, checked the black tape in the back… this is an extreme disappointment for such a costly system

Have you tried connecting your machine to your phone via a mobile hotspot? The issue might be the signal strength from the machine back to the router.

I tried a mobile hotpot and it didnt work.

image image

You’re going to want to be specific. A staff member will get here, but if you specify exactly what you’ve tried and haven’t they’ll be able to help you faster.

Is your bed empty? Small pieces of material can confuse the camera
Is your camera and the logo on top of the head clean - it needs to be able to see that clearly.
Were you unable to connect to a hot spot or did it continue to focus once you successfully connected to the new network?
Have you verified that your network (both of them) are transmitting on 2.4 not 5.
Have you shut down everything and restarted starting at the wall/modem and waiting until each thing reboots fully before starting the next item?

Fingers crossed it’s something easy, but there are a lot of things to check!

3 Likes

It can sometime take a few minutes for the machine to focus. How long are you waiting?

I also think the white ribbon cable in the first picture you posted looks like it could be inserted incorrectly, with a very slight clockwise twist. You might want to carefully check to see if you can seat that cable better?

Screen Shot 2020-04-21 at 6.37.15 AM

Good luck, and have patience. It is a great machine.

1 Like

I’m sure it is a great machine it’s just frustrating I waited and saved up for this for so long and cat even use it. I replaced that ribbon. Also I have cleaned all the things above mentioned. Done the proper restart and start back up and tried a alternate WiFi source (WiFi puck) and none of that worked. If the WiFi is that big of a deal is there a cord like the silhouette has that you can just hardwire to your computer. Seems like that would make sense. And I let it focus for almost 10 minutes

I’m so sorry to hear that you’ve hit this snag! I’ve sent over some additional steps via Facebook to see if we can narrow down the trouble you are experiencing.

However, after reviewing the images you provided, I’d like to see if the same behavior occurs after reconnecting one of the cables inside of your Glowforge.

Could you please reconnect the cable outlined in yellow in this picture?:
interconnect

Once it has been reconnected, please reboot your Glowforge and attempt a test print to see if the same error occurs.

Let us know how it goes!

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.