Heartbroken & Frustrated - New GF Not Cutting at all

Hi Everyone :slight_smile: I have wanted a GF since I first saw the kickstarter. And finally I had saved enough and I bought one. I was so excited when I got the email that it was on its way. I have used lasers before, but I have never owned one.

When it came, I spent a whole day letting it sit right side up after shipping (they brought it on its side) and waiting for the tray and cord box.

I spent a day slowly and carefully setting it up and getting the venting worked out. And let it settle in place for a bit.

I tested it with a design I created first (just really wanted to) I used:
Proofgrade Med Draftboard (this is the material I plan on using 90% of the time)
Proofgrade Settings.
It engraved beautifully. It did not cut through.
I figured I was over excited and not thinking as it was late.

So the next day, bright and early, I tried:
the Gift of Good Measure
on new Proofgrade Med draftboard
with the proofgrade settings.
It engraved beautifully again but did not cut through.

My heart sank.

I went to the chat support. Even though the machine was new she had me clean all the lenses.
There was an oily substance on the main lens which took a long while to clean off, but once it did it looked great. So I went back to testing with new hope.

But I got the same results.

I set up the Gift of Good Measure to ignore all but the last cut line and tested all over the PG board.

I used proofgrade settings for the first several tries and then tried community suggested settings with a caliper. I wrote down each setting on the board to see if there was any differences. Some cut lines were wider than others but none were deeper.

I took out the tray cleaned the inside, again.
Measured the tray for level, measured the bar the head is on for level.
Measured my floor for level.
Used more magnets on the material.
Re-cleaned all the lenses and mirrors, including the mirror inside.
Checked and double checked all re-installs.

Tried again.

No cut through - not even that you could forcibly push out.

I moved to test lines and test squares. (as it was faster and less space as I have 1 last PG Med Draftboard now) I did have one square cut that I used a hammer on that did then go through but it’s clear that its only cutting half way (getting a depth of half).

I used double pass and triple pass - STILL no cut through.
Not even dots on the back.
Then out of desperation I tried cardstock as its super thin 3 squares all with community suggested settings— none cut through.

Which made me pretty sure there is something really wrong with it.

I’ve sent pictures and times and have done everything support asked with no new results. And now Support seems to have forgotten me and haven’t replied to my last test of Gift of Good Measure in 5 days.

I have had my forge for 12 days now and I can’t use it.
And I am thinking I may have wasted my very hard saved money as I am so beyond disappointed.

Is there anything anyone here can think of that is wrong with it - anything that will make it cut??


1 Like

I can assure you that you did not waste your money - if the Glowforge is not working correctly it will be replaced. However, the support team is small and they are very busy. You have opened a second support ticket by posting here, which will further delay your responses from support, so I urge you to be patient and work with support to resolve your issue. I understand it is frustrating.

Also, your statement that you cannot use it is not completely correct - you haven’t been able to cut completely through material with it. You have stated that engraving works fine. You can manually adjust your power or speed for your cuts, which will at least get your working while you wait on support. There are many tutorials here on how to create your own settings for materials.
Good luck!


Did you check the orientation of the lens? Multiple passes not cutting through is often due to the lens being in upside down.

@ben1 Thank you, your right. Should I delete this post so as not to delay support even longer??

@jamesdhatch I have :slight_smile: over and lol over hoping it will magically change. BUT I will go do it again. Anything to get it going. Thank you.

I don’t know if it will help or not. Sorry!

I’m so sorry for the delay getting back to you.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.