Help! Can't make it past homing and centering

I’ve only actually cut/engraved with my machine less than 10 times in the year and a half that I’ve owned it. It worked fine in July after I finally got it to get past the centering and homing then, to use it for the first time. I then made a few items with it and then hadn’t touched it until sometime last week. I spent a lot of time last week trying to get it past the centering and home messages, only to then get bump and head not found errors every time. I have been back and for with Glowforge support and tried everything they have recommended and then some, multiple times. I just want to cut some gifts for Christmas but I can’t get it to work with me. I did get it past the homeing/centering 2x the night before last and then it tried lasering something completely different than what was on my screen, and then I started getting the errors again. I got it past that once last night only for it to immediately go back to getting stuck in the homing/centering again and then giving the same errors. Does anyone have any possible advice? I’m seriously glad at this point that I was to busy with my day job to advertise anything for sale because at the rate I’m going, I would have had to refund everything. I just want it to cut a file at this point. ANYTHING would be nice.

I had the same problem and it seemed to fix itself (so I thought). Eventually it got thru the centering, focusing, homing and scanning phases, but it would not cut through my material. I saw on the forum where it says to clean the lenses, only to find that the carriage rollers were broken. I can only assume that the rollers may have been broken all along, causing the initial malfunction.

Thank you for your response. I’ve cleaned all lenses, the mirror, the camera, the fans. I’ve even taken the carriage plate off and put it back in. Double checked the pins on the carriage plate where the white strip plugs in. I’ve started the printer head underneath the camera along with pushing it the back and to the left and starting it there. I honestly don’t know what else to do.

This issue is sometimes caused by an unstable wifi connection. You can try setting up a dedicated channel on your wifi for your Glowforge, resetting your router, or using your phone as a hot spot. The phone hot spot is a way to see if it was the wifi causing the problem.

Support will see this post and get back to you.


Ok, I’ve done the resetting of the router and tried my phone hotspot but I guess I don’t know anything about setting up a dedicated channel for the Glowforge. I actually got Wifi, because I thought my hotspot wouldn’t be stable enough for the Glowforge on a regular basis.

I am no wifi guru, and the channel thing is dependent upon the type of router you have. This thread may help, and there are others here in the forum that may be able to help you better: WiFi issue for a newbie - #2 by rickv1013

The phone hot spot requires resetting up the Glowforge. Did you do that and still end up stuck on homing/centering?

1 Like

Cool, I’ll check that out. Yeah, unfortunately I tried it several times (resetting) and it didn’t make any difference.

1 Like

It seems that the belt tension was to tight. I adjusted it just a bit based on instructions from Glowforge and it’s been working since doing that about an hour ago.

Hello @am.forgey

Since we have been working on this by email, and it is now resolved, I’m going to go ahead and close this forum post.

Please don’t hesitate to reach out if you run into any other trouble!