Help! I'm new and lost

I just set up my machine and went to do a cut of our logo…! And it is coming out jagged!
What do I do? I tried it a couple of different ways to see if it was the surface it was on… 15946908045848532659391107494086|375x500

Check the belt tension on the gantry where the head moves side to side.

There is a page for this in the support troubleshooting section (link above.)

If that checks out, you might also carefully remove the head from the carriage plate and take a close look at the wheels that ride along the front edge of the gantry.


As mentioned, I would check the wheels and look for junk on the rails.
With a newly installed machine though? Dunno.

Hang in there for staff to answer the call. Meanwhile, if you know the time and date you did that design, it would help them.

WAIT. It did this on multiple cuts, not just one? If that is true and the design was in the same place both times, check for something on the rails around where the head would be when it got to the bad part.

If the error keeps showing up in the same place no matter where on the material that you are cutting, it may well be your file that needs looking after.

Support will ask you to cut the “gift of good measure”(GOGM)on the extra draftboard and take pictures of each side and note the time done. They will look at the logs and let you know if something is amiss. It will speed things along if you post that here before they respond.

Its in the same area but not the same every time…?

Where you have the text “crafts and curiosities”?

So I tried cutting it on the left side of the draft board instead…no problems…so there must be something wrong on the right side?

1 Like

If the problems follow the design then it will be the file, but if the problems follow where it is on the material that will be a different problem. If your belt has a bad spot off on the right, then it might skip a bit or be unstable. If you turn the machine completely off and gently move the gantry back and see if it touches the back on one side only, then you can line it up by pushing both ends to the back wall. That can be caused by hitting something and be a one time thing, but if constant then the other belts could be at issue, However I would think not by the pattern of the error.

With the machine off you might try moving the head side to side and see if you can feel a difference in different places along the way, that can be a clue to look at the wheels and belt, Also examine the wheels in the head part that they are smooth and even. take pictures and post anything you find :slightly_smiling_face:

I’m so sorry to hear that you’ve hit this snag. I appreciate you providing an image of the print results, and attempting to replicate the behavior on an alternate side of the bed.

I’d like to take a look at a photo of a specific component from inside of your Glowforge. Could you please send us a photo of the pulley under the laser arm, like the example below?

Once we can review this photo, we’ll send over the next best steps.

These are the pics that were requested. Please let me know further steps…

Thank you for working through those instructions, and for posting these images. I’d like to see if tightening the belt underneath your Laser arm helps to resolve the snag you’re hitting.

Please follow this link for instructions to adjust the tension of the carriage plate belt.

Once it has been tightened, please perform a test print, and let us know if the same trouble is occurring.

1 Like

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email