Help New head not working

I finally received a new head for my glowforge today but upon setting it up I keep getting an error.

Does anyone have any advise on what to do?
I have turned it off about 10 times and refreshed my browser
removed it 5 times and put it back and It cant seem to get past the calculating precision stage

this is the error
An error occurred on your Glowforge. Please refresh your browser before printing. It may also help to turn your Glowforge off and then on again.

I tried calling and apparently its after hours

I’d check the cable connections very carefully - make sure none of the little metal pins have been bent.

FYI, in case you didn’t read the announcement, staff is no longer checking these forums, this will only get you community support.


All the pins are in place and fine its a new head out of a box.

It looks like its getting an error after the autofocusing

I meant for you to check the connections on your machine - since the part that is new is only 50% of the connection.

Have you loaded a design yet, or is this when you first turn it on? Do you have material on the bed? Are the windows on the bottom of the head clear? Are you seeing the autofocus light hit your material?

If you can take a screenshot of your entire GFUI when you see the error that might help!

1 Like

Yes I loaded my machine with a medium draft board then proceed to load the gift of good.
After I hit the print button it starts getting ready and when it gets to ( calculating precision) the Error window pops up

Let me take a video

Yes I seen a red light hit the material while auto focus was going on

So to clarify, you did not get this error when you did the new printhead setup? That print uses autofocus. So you did not have a error with that print that calibrates with your printhead, but you are now having the issue when you are printing post setup?

That’s correct, everything was fine until it starts calculating the precision to my design that it gets an error.

I’ve tried it with various designs including the good gift and I can’t get past that point of calculated precision

Do you have a photo of the successful print from calibration with the print head? There might be something there that would tell us if the machine is printing correctly.

I haven’t been able to print, after I press ready to print it only goes as far as auto focus and Calculating precision and then I get an Error

I asked…

and you responded with…

But now your response is…

I want to help move this along as quick as possible so I will stop circling the printhead setup and be more blunt. Step 11 of the new print head setup has you start a print that is specifically for setting up a new print head. I see you are trying to print the gift of good measure and it is clear now that you actually have not completed step 11. Here is the guide for printhead setup:

When you click on the link in step 11 you will get directed to this:

You need to do that step to get your new printhead setup.


You’re awesome. That’s what it needed

Thank you

I feel so new and dumb :weary:


Lol it is not a problem! I only can help because I personally can relate. I have had to setup a new printhead myself as well :slight_smile: Been in the exact same boat.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.