Hocus Focus

Hello everyone. I have had/used my glow forge for about a month and a half now. My gf keeps getting stuck on focusing. I have followed other forums suggestions but CANNOT get past focusing any longer. Wiped every lens with a wet wipe and have checked every connection. I can hear the head ticking trying to focus. Nothing seems to help at all the with problem. Once in a blue moon it gets past focusing and I can use it…but as soon as the print is done it’s stuck on focusing once again. I’m at a loss as what to do. Is my head faulty? Any other advice would be greatly appreciated. Thanks!

1 Like

It sounds like it’s having problems holding a stable WiFi connection.

The WiFi chips in these aren’t the highest grade possible and(purely conjecture) there doesn’t seem to be great redundancy in data transmission so it misses chunks of data resulting in it waiting for a proper send and receive to occur with the servers.

They also seem highly susceptible to being overpowered by other devices using the same frequency and band as they.

If you can try resetting up the WiFi but using say a smart phone as the internet hub, this can help identify if the issue is a general WiFi issue or a GF hardware issue.

Trying a different channel on your router can help if you have many close neighbors using WiFi.

Many of us use a dedicated WiFi network just for the GF so it isn’t competing with other devices for the one signal. Most routers have an option for a guest network. You could utilize a 2.4ghz guest network(named whatever you want) just for the GF.

We’ve seen all sorts of things from, too far from a router(but other things worked fine from further away), too close to a router(imagine getting yelled at by someone standing right next to you), trying to get connected to a 5ghz network(many new routers do a “smart” network that is supposed to do all the ghz channels as the same network and put the different devices in the right bands…most of the time these don’t work right for the GF and the routers try to assign the GF to the 5ghz band), too many/certain devices in between the router and the GF(an AppleTv on a mesh network I believe in one instance), one instance of a GF refusing to update on a certain new router but otherwise it worked fine(pulled out the old router-GF updated and then ran just fine again on the new router), and a variety of other things.

Support can let you know what the GF is reporting about its ability to maintain a stable connection with the server.


Hello @aparaski,

I am so sorry to hear that your Printer is appearing to be stuck in centering of the calibration phase.

I extracted the logs from your Glowforge to investigate the problem, and it seems like your unit is running into trouble during the calibration step in which the lens focuses inside the printer head (you may hear this when it’s happening - there’s an audible “ticking” sound as the lens moves up and down in the head). There are a few different reasons this error may be occurring. Could you please check a few things for me to help narrow it down?

  1. Check the printer head lens by following steps 1-5 from these instructions: Cleaning – Glowforge. If you see anything unusual such as damage to the lens or debris in the printer head, please take a photo of it and attach it to your reply
  2. If you are using magnets to secure material to the crumb tray of your Glowforge, please remove or reposition them and try again. Magnets placed close to the printer head may cause trouble during calibration
  3. Check the connection of the printer head to the white ribbon cable in the printer arm. Turn off your Glowforge, unplug the head, and plug it back in. Note whether the cable plugs back in securely and whether you feel it “click” into place

Let us know how it goes, thank you.

Hello. I have done everything on the checklist multiple times and nothing changes. Can’t see anything visibly wrong with any of the hardware. Lenses all look spot/dust free, ribbon cable isn’t visibly damaged in any way. All connections are secure. Nothing seems to fix the problem. Turn on the glowforge and all that happens is the head ‘ticks’ over and over and stuck on focus.

Thank you for working through the instructions my colleague Gabe provided. I’m so sorry to hear that you’re continuing to run into trouble, after working through the instructions we sent over.

I see that you’ve emailed us directly, so I’ll close this thread and continue following up there.