Horizontal sizing issues

Hello all,

I have had a similar issue in the past. I am printing a 4x6 photo, first step is to cut the shape out. I thought it looked “off” when I took the 4x6 shape off the bed to peel the masking before engraving. Put a ruler to it and the vertical measured 4 like it should but the horizontal measures 6¼ish instead of 6.

I started to run some other tests with different files to see if my template file was somehow corrupt. Other test file were showing horizontal sizes being wrong as well.

I then ran the same 4x6 photo in my 2nd GF and it worked just as it should, so this isn’t a file issue.

My original GF is roughly 3 yrs old. When this happened last year, everything seemed fine and looked fine, but replacing the front carriage wheels solved the issue. The carriage plate rides the rails smoothly when the belt is not on the wheels. When it is on the wheels and tightened to where it should be, the belt has tight and loose spots as it rides the rails. Even if I loosen the belt wheel to the point it doesn’t have the tight/loose spots, the belt isn’t the right tension and still cuts lines that are too long.

Today I replaced the front carriage wheels, replaced the carriage belt, cleaned the front and back of the gantry where the wheels ride, replaced the tension wheel. Has not fixed the issue.

I figured the only other things it could be would be the motor for the carriage plate or the rear wheels on the carriage plate.

I decided to move the carriage plate from my 2nd GF into my 1st GF and see how it worked and my print came out just fine at the 4x6 size.

I then used the 1st GF carriage plate in my 2nd GF and it was off size again.

Can anyone else offer suggestions for a fix or does it sound like a new carriage plate (for the new rear wheels)?

Here are GOGM images one printed each direction.

Thanks for any input

Sadly I think your thinking may be correct and there is something off about your plate . You say you replaced everything but the plate in G1 and it did not fix the issue, but moving solely the carriage plate from G2 into G1 did fix the issue? That seems pretty definitive. I’d take both carriage plates out and do a very thorough inspection to see if you can find anything different between them. If yes, is that thing fixable, if not, replacing sounds like the right answer.

If you’re under warranty they’ll replace it for you, but even if you’re not $150 is pricey but it’s a lot less than an entire new machine!


So this is strange. I had two operatign theories, and I think my second is pretty good, but then I got thrown off when I looked closely at your defective GOGM pic. Why does it look like it was done twice? Particularly in the lower left corner, there’s a weird ghosting on the 1/8":


Let us know what’s up with that, did you run it twice or something? If not I have a pretty good idea what might be happening.

1 Like

I only ran the GOGM once for each orientation.

Huh then my best theory is that your belt wheels in the x-axis are your problem. This definitely looks like a motion control issue, you have all kinds of misalignments. I think your x-axis is both slipping and missing steps. Here’s some evidence to support it:

The order of steps in the GOGM is engrave the measure marks, then score the circles, score the oval and other pieces, cut the circles, then cut the oval and outline. You have evidence of slipping/missing steps at every stage.

  • In the blue oval, you can see evidence of missed steps in the X-direction by how the measurement lines are “jagged”, they have steps to the both the right and left.
  • The pink arrow points to the 1/8" radius label on the lower left. There’s ghosting, like it was printed twice, which makes no sense. You can also see this in the large measurement ticks up to 5/8", you have two copies of each. Maybe reset your design in case you accidentally duplicated that part of the design?
  • The green oval shows that there’s a mismatch between the cut circles and the scores. Hard to say if the scores are misaligned here yet or if the cuts are later. I suspect it may be both but generally slips and lost steps happen as speed increases so the score (300 default speed) would be more likely than the cut (168 default speed)
  • The orange oval shows that the score for the oval hole is very far off from the cut. Again, hard to say where that went wrong, but the fact that it’s a different offset from the circle cuts in the green oval says that whatever the problem was it was getting worse or at least changing at this point.
  • The blue arrow shows that the cut was also impacted by the problem. That corner should be a smooth radius, that lump is a sign of some sort of problem.

Beyond that, the variation in measurement tick distance (note the red lines showing areas where they were closer together at a suspiciously “1 diameter of the wheel” distance makes me wonder if your wheels could be somehow out of round. It’d be weird, but this is a weird problem.

So, yeah, I’d do two things: Reset the GOGM and see if that resolves some of what you’re seeing, and then try to isolate those belt wheels to see why it’s binding, I can’t help but think that it’s the root cause. Look carefully at the wheel bearings, the screws involved, the belts, the teeth in the wheels (if any) etc. It’s gotta be in there somewhere.


I’m not sure what the actual issue was with the carriage plate, but putting on a new carriage plate has solved my issues. I assume it was the rear wheels on the plate, but without swapping the wheels to the old carriage plate, I’ll never know. It works again, so I’m happy.

Thanks for the help!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.