How do I get proper measurements in glowforge?

I need to cut out precise measurements, or at least close.

I double checked my export file options, I’ve re-calibrated the lid camera 3 times, I’ve made my measurements 3 times, I double checked the measurements in adobe illustrator, I’ve made sure not to adjust the scale after uploading the svg to the glowforge, and I am making sure the material thickness is accurate.

It seems no matter what I do it always comes out smaller than it should.
I made it 200mm long, but when I upload it to glowforge, it is 150mm long.

1 Like

Make sure your document setting is set to 96 DPI. It’s likely set to 72 right now.
Also, when exporting, make sure that Responsive is NOT checked off.

I’m guessing that you have Responsive checked off and that’s the main cause of the problem,.

There are lots of tips and tricks here that should solve the issues you are having

1 Like

Did you check the export settings to make sure “Responsive” is not checked?


I’m sorry you ran into trouble with scaling when uploading your designs, but I’m glad to see that you’ve marked @dwardio’s suggestion as the solution! In addition to the advice they gave regarding the “responsive” checkbox, here are additional settings which customers find work well when saving SVG files in Illustrator:

I’m going to close this thread. If you run into trouble again, or have any questions, please post a new topic here on the forum or email us at and we’ll be happy to help!