How do you move single lines in the browser UI?

Since the recent “easier rotate” update I can’t seem to grab hold of single lines and move them. Wherever I click I just get rotate.

I can move them using the keyboard, but not the mouse.

Am I missing a trick or is it now broken since the rotation update?

Chrome browser on windows if it helps.

1 Like

Hi, I assume each line is individual item, right? Have you tried zooming in to then pick just the one line? I’ve always found the pick feature rather finicky as to where the pointer has to be for a move anyway, and sometimes zooming helps to get just one item… sometimes.

But I wonder if the change did also increase the “pick” area so it’s seeing all your lines as a group? (sorry if not an answer, just reiteration of the problem!).

1 Like

Not missing but tricky, The best way if you can’t pick on the line is to use the arrow keys or shift+arrow keys for faster movement. Usually, you can get the pointer to work but the location is vanishingly small and it is just easier to go to the arrow keys.

1 Like

That’s what I’ve found, I can’t pick it up with the mouse at all.

I haven’t tried zooming in - that just seems more trouble than its worth.

I am talking about single lines, with no other elements.

Just put a single horizontal line into the UI and see if you can move it with the mouse.

Maybe I’m just too clumsy

1 Like

Yes, it is easy to select the line. Once selected it is easy to move with the arrow keys. after that you can usually grab one end and see just an arrow at 45 degrees. This will scale the line to the length needed. As it has no height it cannot get taller. I do this all the time to cut off the part of the material I am cutting.

agreed, selecting the line is easy - just can’t move it with the mouse.

Do you see this in your GFUI? I have Windows 10 and Chrome. My select/move marker doesn’t appear in the screen grab, but it is there in the GFUI and I can move it around with the mouse. Wonder what is different with yours.

i see the same, but the mouse only rotates, not moves

I can move it, but it is basically a pixel wide so it may be a dexterity thing - it is possible to up/down the sensitivity of your mouse - (Mouse Settings on Windows) maybe yours has been set very low?

Don’t select it and release the mouse before you try and move it.

With nothing selected, just hover over the line and you should get the 4-way cursor icon - click and drag, and it should move.

If you click to select and then click again to drag, you’ll get rotate only.


That’s the trick I’ve been missing!!! If it’s selected I get nowhere. You are right, if it is not selected, I can sneak up on it and grab it and move it.

Which is not how regular shapes work, hey ho.

1 Like

Thanks for the answer @jbmanning5. Thank you also to all of the folks on this thread who suggested wonderful tips and tricks!

I’m going to close this thread - if run into any more issues, feel free to post a new topic here on the forum or email us at and we’ll be happy to help.