HUGE issue. Printer just stops at beginning of print, and counter continues


#1

This has happened a bunch of times to me now, and I have to keep rebooting the thing.

Goes through the entire process of scanning, goes back to home, counter comes up and I hit the button to begin. Head jogs to begin, and stops. Fan stays on, GUI continues to count down like the job is still running.

This is a HUGE issue.


#2

The only thing I’ve seen that is similar turned out to be a design consisting of vector lines (no fills) that were set to engrave. When I converted the lines to filled shapes all was well. This isn’t by chance what is happening here?


#3

I’ve never had this particular problem but @cynd11 is right in that files can cause all kinds of problems.
Always keep a known good file handy so you can see if it happens with it. Knowing if it is the file or not will be a huge help to the support people. If it is the file it helps to include it if it is not sensitive.


#4

Nope. It eventually engraves. This past time, it went the second time I rebooted, but the last time it happened, I had to reboot it like 8 times.


#5

I’m sorry to hear you ran into trouble. Do you know the date and time (including time zone) when this most recently happened so we can investigate for you?


#6

Approx. 1pm Nov. 26th EST


#7

Thanks for providing that information. I’m taking a look.


#8

Unfortunately, I’ve discovered your unit has a problem we can’t solve remotely. I recommend we replace your Glowforge. I’ll reach out to you via email to sort out the details. I’m so sorry for the bad news.


#9