I cant seem to cut through

The only time I have been able to cut through my projects, I only seem to go half way through. I tried max power and slowed it down but same story. I’m currently trying to cut leather about 1/4" thick but I cant get it to go all the way through. I’ve had this issue also with wood.
I’m sure that its something that I’m doing wrong but I don’t know what.
Any help would be greatly appreciated.
Thank you.

Have you double checked all your mirrors and such are clean?

I have not but I’ve had this issue since I unboxed it

Make sure everything is properly clean. You should have a few Zeiss wipes to wipe of lenses and mirrors.

Also, are you using the right Material Height? Since GF doesn’t sell 1/4" thick leather I’m assuming this isn’t PG material. You’ll want to make sure you’re clicking Use Uncertified Material, and have the material height set to the right amount (in this case that is .25")

You’ll also want to print out a Gift of Good Measure (one of your free designs) using the regular PG settings. Then take photos and post. This is something Support usually asks for.

As hinted above, if you’re not using GF-supplied “proofgrade” materials, there’s no way to say. You need to run the “Gift of Good Measure” on the supplied Medium Draftboard using default settings to eliminate an issue with the machine.

Posting here opens a technical support ticket, but , support can’t help with non-PG materials or settings.


Yes, it is listed as unknown material. I have set it at .25"
I’ll post a pic tonight home I get home from work. And I’ll clean my optics. Thank you for the suggestions.

1 Like

Hope you get things worked out! Always a shame when a tool isn’t working right.

Agreed. Thank you again for your input.

I think 1/4” leather is going to be incredibly difficult to obtain a full cut through without some tricks up your sleeve. That’s like 16 oz leather.


Thanks, everyone for the help. To cut successfully, there are three important things to check. First, your material must lie flat. This requires a clean, properly installed crumb tray and flat materials. Second, there must be no obstructions, dirt, or damage preventing the laser light from reaching your material. Third, your design must be set up properly - for example, with lines that are fully on the material and that are set to cut. It’s hard to know which issue might be affecting your print, but if you follow the instructions on https://glowforge.com/support/topic/troubleshooting/cut-didnt-go-through-material, we’ll be able to get to the bottom of it.

Once you’ve inspected and cleaned, please try another print. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Please print the Gift of Good Measure on that Proofgrade Draftboard and let me know the result. If it doesn’t print well, please let me know the date and time of your print and post photos of the front and back of the print.

I will do that but I had a ventilation issue which should be fixed in the next day or two. I will clean the optics and check the level of the crumb tray.
Thank you. I’ll post pics when I’m able to print without choking my family out of the house with smells.

It’s been a little while since I’ve heard back from you. I hope that’s because everything worked out! If not, just let me know and we’ll get it solved.

I hope your Glowforge is performing well for you. It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.