Idle Start

I have a Glowforge Basic and recently it has been acting weird. When I start it nothing happens and the laser does not calibrate. The LED lights are on and the machine sounds likes working but nothing happens. It currently says the Glowforge is Offline. I’ve tried cleaning the lens, restarting the internet, un plugging the ribbon cable, and re positioning the laser to the home position… still no result. Please Help!

Most of the time those symptoms are the result of internet connectivity issues.
Check your wireless router to see if you see your Glowforge connected.
Perhaps go through the setup of your Glowforge to your WiFi again.
Try connecting your Glowforge to your phone’s hotspot instead and see if that works.

I’m sorry to hear your Glowforge is having trouble calibrating.

Your Glowforge may be having trouble maintaining a stable connection. When this is the case, you won’t need to go through Wi-Fi setup again, but you may see an “Offline” message.

The most common solution to Wi-Fi challenges is to restart all the devices involved in connecting to the internet, and it sounds like you may have already tried it.

  1. Turn off the computer, phone, or tablet that you’re using
  2. Turn off your Glowforge
  3. Unplug your modem
  4. Unplug your Wi-Fi access point
  5. Wait one minute, then plug everything back in and turn them back on

If that doesn’t work, we have two more suggestions that often make a big difference:

  1. Improve the signal path between your Glowforge and your Wi-Fi access point
    Wi-Fi signals need a clear path. Remove physical barriers, and move devices closer together:
    • Move your Wi-Fi access point up high and make sure it’s in an open space. Avoid locating your Wi-Fi access point on the ground, under a desk, in a cabinet, or in a corner where its signal can be blocked.
    • Relocate your Wi-Fi access point closer to your Glowforge
    • Move your Glowforge closer to your Wi-Fi access point
    • Install a Wi-Fi range extender closer to your Glowforge
    • Run an ethernet cable and install a second Wi-Fi access point next to your Glowforge
  2. Reduce electronic and Wi-Fi interference
    If your unit is near other devices that use Wi-Fi or a large number of electronics, temporarily turn off other electronics and devices in the area.

I hope this helps. Would you let me know how it goes?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email