Image from lid camera too blurry to detect proofgrade materials


#1

See title. After the most recent update, it seems that my lid camera was unable to detect the proofgrade material, no matter how much I clean the lens. I did do a cut, and it was offset a bit, but fairly close. Had to manually select which material was in the bed

Yes, I screwed up a cut on this material, and have been using it for various small cuts, but the behavior is happening on any material I put in there


#2

Looks like your overhead light is reflecting off the QR code. Try turning the room lights out or covering the lid to block out the light and eliminate the glare; then it might be able to read it.


#3

I’ve also been facing this for a month or two now.


#4

Thanks for letting me know about this.

If you still have the QR codes from Proofgrade materials that were recognized before, can you try them again and see if they are recognized correctly? Let me know how it goes and the date and time you tried them.

Thanks in advance!


#5

@jaz: The last time it worked, I was using the last of a material, and cut through the QR code, so that isn’t really an option. If you plan on looking through my history, its the last time I cut the design titled ‘cake topper 3’. I went through a bunch of previously-used scrap material, and I can’t get any of it to be recognized

@geek2nurse: all ambient lights are turned off, windows covered, and covered top with a thick blanket, still no change:


#6

so sorry this is happening to you! Mine won’t work if it is upside down but it hasn’t started failing right-side up yet. I cleaned my camera with zeiss wipes just to be sure.


#7

As far as the date it last worked, I did a cut on 7/13 with no problem.


#8

@Hamm101
Thanks for providing that information.

Unfortunately, it looks like this issue is caused by a problem that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.

@bnbtnt2
We try to keep to one topic per post in the Problems and Support section. Can you create a new post for this issue?


#9