Image that has been working, no longer recognized

My logo file that I have been using since I first got my GlowForge has stopped working as of today. When I try to use it, it says “No Artwork” up by the GFUI print button. I see that there are more features available under the the Engrave. This made me think that maybe the recent upgrade broke something? Note: Image comes up with a white background now. It did not have that before, I only saw the black logo part of the image. I just used this file on this past Thursday w/no issues. Any ideas?

That’s weird. I’ve never seen any artwork look white in the GFUI. Did it look like that before?

EDIT: Duh, you already said it didn’t, sorry… maybe something’s gone wonky with your file?

I re-uploaded the image and it worked fine. Just wanted to see if anyone has seen this on their old files after the recent s/w upgrade that got pushed out this week.

1 Like

I have seen the “no artwork” show up with changes in speed or thickness with Engraves where they worked previously. If you increased the LPI and then increased the speed to compensate then the printable area will decrease.

It is also possible that an artifact beyond the printable area has been introduced along the way somehow, but that seems less likely.


Thanks for bringing this to our attention. I’m glad that you were able to resolve it, but I’m sorry about the trouble. Have you noticed this behavior with any of your other files in the past few days? If so, could you please let me know which ones?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email