In calibration hell


#1

To begin with, let me assure everyone that I have already contacted support regarding this issue. I’m just throwing out here to see if any of you uber-users have any suggestions while waiting for support to answer, because at this point the machine is not functional.
About 2 weeks ago we started having calibration issues. They started being the “usual” ones where occasionally you had to move the gantry and head under the lid camera on the initial cut of the day. Then it started needing it between cuts.
Two nights ago, suddenly the machine started calibrating in a very odd way. It was definitely communicating with Wi-Fi, because the white light was flashing and the head was moving. However, the head was moving in very random, small increments all over the bed, and it pretty much went on until we turned the machine off. Like, hours of calibration. Finally got frustrated and turned the machine off, unplugged it, and went to bed. Prior to this we had cleaned all of the lenses and the camera, we had powered down and unplugged, we had logged out of the program, and every time we logged back in and turned the machine on, the incorrect calibration process started again.
Lo and behold, on Tuesday morning, the machine calibrated perfectly and we were able to cut yesterday. Go figure.
Today however, sadly we are back to incorrectly calibrating ad infinitum. Have looked on the Forum for any suggestions, and have even rebooted the entire machine and reconnected it. Wi-Fi signal is strong, it’s continuing to communicate with the server because the light is still flashing and the head is still moving, but we are not calibrating. We’re just not.
Support has the ticket, but they are saying that it may be 3 days. I realize they’re busy, but we have a machine just sitting here taunting us, unusable. Any suggestions???


#2

Usually that’s a symptom of lighting or glare on the bed. The calibration is trying to find the Glowforge symbol on top of the head and before that is looking for the gantry and the head on profile, but a bit of glare from overhead lighting or a window can really confused it. Some folks have taken to covering the window with something opaque during calibration.


#3

Cloudy day, different hour (sun angle) or something?


#4

Or a step beyond lighting and glare - this can also be caused by the lid camera being dirty or the top of the laser head being very dirty. (I know it was mentioned it was wiped)

If both of those are clean, is there any material in there that may be confusing the neural network recognition - like something reflective/mirror like?


#5

Or material with cutouts sometimes looks like head or gantry to the neural networks. Or the black bed is not enough contrast. A fresh sheet of draftboard seems like it has the best chance of working.


#6

Okay, I darkened the room. Made sure everything was cleaned. Made sure nothing magnetic or reflective was in the bed. Literally, put a blanket on top of the forge top. It appears to have calibrated. Going to make a test cut now to see, and then will know better after a few more cuts and seeing what happens tomorrow. It doesn’t really make a lot of sense that there was a glare, all days have been cloudy and it was doing it at night too…The room isn’t that bright, and I usually use lamps anyway, which is a more diffuse light. I don’t know, it’s just weird. But I sure appreciate your comments and feedback! If it needs snuggles in a blanket to calibrate, I guess I can live with that. Still going to wait and see what happens and will keep y’all posted… thanks for the responses! I’ll try the draft board as well if it happens again.


#7

I also find that an empty bed calibrates more reliably for me. I usually don’t put materials in until after it’s done. Putting materials in there that have rectangles already cut from them will often confuse it, the Gf thinks it’s the print head I think.


#8

Had tried empty bed. Only thing i hadn’t tried was the blanket. :joy:


#9

I had my Glowforge calibrating from 8:00 am until about one pm but I thought that perhaps support was doing the calculations as I had been having trouble with accuracy, and indeed it behaved better than normal afterwards


#10

At one point I wondered if it were a firmware update or something but it happened on Monday and again today, and no one else seemed to be having the same problem… It has worked today after the blanket trick, we’ll see what happens tomorrow.:unamused::crossed_fingers:


#11

I’m sorry to hear you ran into trouble. I’ve taken a look at the images taken by the lid camera on your Glowforge, and it looks like there has been some buildup of dust and residue over the course of some recent prints. When the camera lens is dirty or obstructed in this way, it may cause calibration problems.

Could you please do the following for me?

  1. Turn off your Glowforge
  2. Using a Zeiss wipe, gently wipe the lens of the wide angle camera on the unit’s lid.
  3. Turn your Glowforge back on. If calibration is successful, please print the Gift of Good Measure on Proofgrade Draftboard
  4. Let me know the date and time of either the print or the failed calibration, and I’ll be happy to investigate further

Thank you in advance!


#12

Thanks! Will do.


#13

It’s been a little while since I’ve heard back from you. I hope that’s because everything worked out! If not, just let me know and we’ll get it solved.


#14

For those stuck in calibration hell, I was able to escape the seventh level by doing all of the above - cleaned camera lens, cleaned LEDs near the camera, cleaned the laser lenses, put in a blank piece of draftboard, covered the lid with dark material. Would you know it, I finally am back to cutting after days of frustration.


#15

So glad! I think the LEDs near the camera are more important than I realized. Also, I have gotten into the habit of calibrating with an empty bed on initial startup. Prior to this (and actually a couple of times since) I have started Atlas(t) up with my materials already in the bed and the design loaded (yes, I’m impatient)…and have run into the problem again. Now, I clean lens and all around it, wipe the top glass and top of head, cover it with a blanket to stop glare and start it with an empty bed. So far so good…And thanks, Jaz, for check-in! Awesome service!


#16