Introducing Snapmark (September 2018)


#752

You tried the one I posted and it didn’t work?


#753

Yeah, I pulled yours directly in, and it’s the same as before. It scans the snapmarks, then the head moves up to the middle, and then nothing.


#754

Yep, that’s all I got. Sorry. :neutral_face:


#755

No worries, thank you. I’m going to walk away for a while, and get something to eat.


#756

Time for my thrice fortnightly cry - “Can I has snapmarks PLEASE”? :roll_eyes:
@bonny - machine TVV-297… :slight_smile:

We now return to our regularly scheduled programming…


#757

Snapmarks are just a conspiracy. No one actually has them…no one…mutters quietly repeatedly


#758

Ummm…no.

:slightly_smiling_face:


#759

Hey…mine’s improved a lot. :smile:
(I know it’s a stretch.)


#760

My original one was really accurate across the bed. The replacement is flirting with the 1/4" limit at the sides.


#761

Oh. Okay, I got nuttin. :rofl:


#762

Just got to play with snapmarks for the first time today and I have to say it was really easy to use. I ended up having to cut out 60 holes for a project and was left with all the circles so I decided to turn some into little business cards. it was perfect for making sure I could engrave them accurately if I accidentally bumped the jig when removing them. you can see the writing along the outside of the circle so if it wasnt perfect then it would be clearly visible but I did about 30 and purposely moved the jig around to test it without failing once.
I had already made the graphic for engraving before and it was really nice that I could just import the snapmarks template i made in Illustrator right into the job with the existing art. I simply aligned the circle I had used to make my old jig with the new one in the template and it was perfectly aligned.
My first impressions are that its a super useful, easy tool and I cant wait to play with it more!


They are two sided so heres the front and back.


#763

Unless you’re listed as an “owner” you never get past the “new” stage.


#764

I got the email stating that i have this on my glowforge but - there is no icon. how do i enable snapmark


#765

is my Glowforge broken again??
where is my snapmark icon - unreal!!!
unfortunately - Yet another let down for me
i see everyone having fun with their glowforge - but not me


#766

“Again” is perhaps telling. Was one of your past issues resolved by swapping out your machine, by any chance?

(several people have reported, in this thread, that the feature was enabled on machines they no longer have access to, instead of the machines that replaced them)


#767

hahaha - I guess the joke is on me again. wow
of course the snapmark was enabled on the machines that were broken and my current glowforge does not have it.

This is precisely the reason why I’m still on the fence on recommending this machine to others.

I always have cooling issues and when it works the alignment is off.
I was looking forward to snapmark - but yet again ---- dissappointment.

I’m glad you guys are getting good use on your glowforge machines.


#768

So I tried checking Geometric Bounding and got the same issue.

Next, I took your file and plugged it straight into the GFUI (no stop at Inkscape or anything, literally just extract and upload). I scored the snapmarks, moved the board a little in the bed so I could tell if it snapped, and clicked the magnet. Exactly the same problem occurred (though this time I noticed that it’s hitting the back of the machine too).

The machine hovered over each snapmark before attempting, and failing miserably, to return home. No error message in the UI.


#769

We got @MichaelKoske’s machine working yesterday. His issue had to do with the beam falling off of the jig, because the cutout around the Snapmarks was too close to the Snapmarks.

This sounds like something different…like the calibration is off somehow. It might be something that the Glowforge team needs to take a look at from their end, but in any case, I would turn the machine off for a minute or two to reset it, and let it do the Startup Calibration again.

While you’re waiting to hear from them though…if you want to upload your original file that you were trying to snap the first time (before trying the one that I uploaded) someone might be able to take a look at the file to rule out any issues. Just zip it and drop it into a post here.


#770

PLEASE: keep in mind that the only reason many of us did not get the PRO is that you were out of stock and it was mentioned in your Advertisement not to let us stop that from getting one.

We Should not be penalized for that in any way, Please consider that for many of us that did not ge the PRO>

We need this feature badly.


#771

I also had trouble with Snapmarks when I first got it. I didn’t even upload the file, simply downloaded the template and dragged it to the Glowforge bed to avoid all possibilities of having things resized or moved. My print head hovered over the Snapmarks, but crashed into the rails - once the right and once the left. Never homed properly. I was not seeing the red laser beam at all and the only suggestion support had was to return my Glowforge for repair or replacement.

It turns out that the two windows on either side of my lens on the printhead needed cleaning. Once cleaned, the red beam became visible when the Glowforge read the Snapmarks, and there has been no more crashing of the head which homes properly now.