Introducing Snapmark (September 2018)


#1092

I actually received the email on Valentine’s Day but didn’t notice til the next morning. So yes, there was an email about it prior to the magnet icon showing up.


#1093

My Snapmarks aren’t working anymore.

I tried re-using the same jigs and files that worked in December, but now when I press the “Align to Snapmark” button I get the “Scanning for Snapmarks” banner for maybe 5 seconds and then it goes away. The head never moves.

I just cleaned the overhead camera’s lens with a Zeiss wipe, and I have my jig right smack in the center of the machine.

Is there anything else I can try? I wish there were feedback about where the process was failing. Is it not detecting the Snapmarks on the bed? Or in my file?

Again, I had this working with the same setup without any problems a few months ago.

Thanks in advance for any help you can provide!


#1094

Thanks @Jules

The grindy noise was a problem, it was the head being homed beyond the limits of the upper left, the noise was the belt slipping. So printing didn’t work of course it was all mis-aligned. The next day, I went back and tested some old jigs and they worked. Then I tried this jig and it ground again. So I recreated the snapmarks and recut the jig.

This time it worked sometimes, it also gave me a warning when about one of my engrave layers about ‘clippath’. I didn’t have a clip path defined, but there was a bit of XML in the svg defining a clip path that was never referenced. I hand edit the file and today I haven’t had an issue.

So I’m not sure if they updated the code, or it was the clippath that was defined but not referenced or something else, but I wanted to update this note since it might help someone.


#1095

Good, sounds like a file issue then (that clip path)…those are definitely the easiest to deal with! Glad you figured it out and got things going again! :grinning:


#1096

I’m having an issue where it says that there are no snapmarks in my design file. Is there some attribute that is supposed to change when you put the marks into the design file? I tried to register the same file I’d used to score the snapmarks.


#1097

Make sure the material is perfectly flat, that you have correctly entered the thickness of the jig material, and that when the little red dot routine runs for auto-focusing…make sure that it lands on the material and not off the side. A lot of people get into trouble by cutting around the snapmarks too closely, and not leaving enough space to the left and right of the snapmarks on their jigs.

Don’t cut the jig too closely to the marks. :slightly_smiling_face:


#1098

Is the exact size of the snapmarks still an issue?


#1099

Yeah, as far as I know, that’s still a requirement. (I wrote a little Illustrator action that drops in the correctly sized marks with a click, so I never have to re-measure.) :slightly_smiling_face:


#1100

I completely agree. The alignment issue is my #1 problem, and I brought my pro with the hopes of it have all the bells and whistles it promised. What is our solution if they do not resolve this problem?


#1101

Congrats, I bought a Pro in December… awaiting and hoping for Snapmark activation.

The real question is : how did I get GregK when you joined years before me? O_o LOL


#1102

Might be directly related to email? I was very early in Comcast on the East Coast originally. However there was already a GregK. So I was the Second! LOL


#1103

I do not have a snapmark button on my UI. I need to do some templating work.

Am I missing something?


#1104

… and I have received the email saying that it was enabled.


#1105

Did you ever receive a replacement machine? It may be enabled for one of your old machines that was sent back. That has happened to a few of us.


#1106

yeah, I just learned that. Unfortunately I have some client work and the jig cut - only to find that my refurb was not enabled. So frustrated. There’s no way I could have figured that out. I had my email. Got ready. Can’t do it.

Frustrated.


#1107

You can verify this by changing to your old machine in the UI and seeing if the snapmarks magnet is there. Then you’ll know for sure.


#1108

I’m bummed that when we go our replacement machine we lost our on snapmarks. I was really hoping to use them for some projects.


#1109

Im still unlucky with my snapmark! :confused: didn’t get a Single One right! :confused:
Printing everything as it should be but it’s not working! :slight_smile:


#1110

What part is it hanging up on? Is it before the snapping? Or is it snapping okay, but then not aligned?


#1111

Way off the alignment! :confused:

Tried last time with the horse cake topper and manually was better! :slight_smile: snapmark got me way off!