"Invalid Settings" for Proofgrade

proofgrade

#1

I printed my founder ruler the other night and it looks great. I also managed to print some earrings on some 1/8th-inch solid red oak (non-PG) that I had and those turned out great, too. I was super impressed with the finished quality of the proofgrade vs the oak:


The only problem was that my home office smelled like a campfire after. So I took the advice from another post and bought some of that dryer vent tape and sealed the hose up both at the point where it connects to the wall and on the back of the unit.

Now I’m ready to try it all again but I have been getting a weird “Invalid Settings” error for my PG maple. I tried running the print on the earrings but it barely grazed the surface of the material (you can see that in the upper left corner). It’s not an issue with my SVG file because I get the same error when I try to load the founder ruler. I have tried two separate pieces of the PG maple. Any thoughts? Thanks all!


#2

Because you haven’t entered settings or set to ignore all the parts - you can see that under each thumbnail on the left. Once you enter something you’ll be good.


#3

Weird that the settings for PG aren’t already set, though.


#4

Right, what @rhenley said. I want the PG settings but can’t get them to show up and sheepishly must admit that I can’t seem to find a guide that describes how to identify the correct manual settings.


#5

Except this is the founder’s ruler and should load with all the settings… I’d suggest logging out of your account, clearing your browser cache and/or restarting, then reloading. Can’t promise anything, but this has cleared issues for me in the past. Best of luck!


#6

Thanks @dwardio! Will give that a go and report back.

ETA: Was worth a shot, but didn’t work for this particular issue.


#7

Also, If you click on the words Maple Plywood over the left column, you can manually choose the Maple plywood settings. Sometimes the stickers don’t read correctly. That’s where we go to get them.


#8

Left click on the thumbnail. You’ll get a little dropdown menu. You can pick engrave by color and it’ll give you a light or dark swatch to pick from. You can also pick manual engrave and you’ll get a window with lots of settings. There’s also Ignore, convert to score, and cut.

Except it does say Maple Ply which suggests it has chosen correctly already.


#9

Agreed, interesting. What Jules suggested is the first thing I would try. Beyond what @dwardio suggested is support territory.


#10

Yeah, it does seem to be recognizing that it’s Med Maple Hardwood but won’t load the PG settings. I’ll wait to see if support chimes in on this thread and will otherwise create a ticket. Thanks for all of the suggestions, folks!


#11

I’ve seen times when it lists it correctly up at the top, but the correct thickness doesn’t populate into the FP slot. The underlying issue, (I think), is that the FP slot might be empty. She could check to see if it populated by going into Manual settings, but I didn’t want to confuse her, she’s not doing manual settings yet.

TBH, I’m still trying to track it down, because it doesn’t happen often. There was another case recently where setting up the print with manual engraves etc. before loading the material into the machine, the thickness didn’t update in the FP slot. (And I wish I could remember when and where, but that was more than two days ago and I’m starting to lose track of things. :roll_eyes:) At other times, the manually entered thickness for non-PG materials stays in there even when switching materials.

As soon as I’ve run enough tests to see what’s going on, I was planning to send a shoutout to support about it. I might be completely confused though, so I wanted to test it first. :smile:

Easiest way to get around it now though is just to repopulate it manually by clicking the button again. :slightly_smiling_face:


#12

Thanks, Jules! Manually clicking on the Medium Maple Hardwood in that upper left menu worked! Once I clicked on that, the settings got repopulated and it changed from “enter settings” to “cut” under the artwork icon on the left and then proceeded to just what I was hoping.


#13

Great! Maybe it means I’m on the right track! :smile:


#14

For what it’s worth, threads created in Problems and Support start a ticket with the Support Group, just like sending an email would.


#15

Thanks for letting us know about this! I believe the issue with the Maple is resolved now.

Also, did the tape help with the smell? We have a troubleshoooter with more tips if needed.

I’m going to close this thread - if either problem reoccurs, please post a new topic.


#16