Is there something going on?

gfui

#1

Several times today I have been setting up a cut when suddenly I am out of the GFUI and back at the start screen so I pick the design I was working on and everything I have just done is forgotten.

I have been doing a lot of work with the new proofgrade colored acrylic and a piece of sparkly acrylic I got from Inventables and recommended by the Glowforge email. I set up a highly accurate arrangement near the center of the field so I could drop in anything on it and cut out 8 earrings. The proof grade did fine as when it glitches I set it for the proof grade it was and all works. But when trying to do the Inventables piece it would glitch, make me reload the design I had been doing all day and ask for settings again and when entered zoomed out and moved over a mm so the design did not fall where it had been all day and ruined two tries of the Inventables plastic after doing almost 100 earrings without moving a thing.

At first I thought there was a timeout if you were doing nothing in the GFUI but it has been left with a design setup for hours and then glitch several times in a few minutes. Two or three times I got the “We’re sorry but something went wrong” button but mostly not.

Many have complained about the inability to save settings but this glitching today has ruined two pieces large business card sized or 16 earrings.


#2

Just a shot in the dark, but sounds like a Comcastic Event (wifi blink). My Xfinity is almost always blinking the wifi on and off which causes issues with my printer, etc, but my CPU is hardwired so it does not seem to cause an issue.

Not seen any problems and have been using it today.


#3

Nice description.


#4

Comcastrophe


#5

Thanks for letting me know about this. I’m so sorry about your prints.

I’m looking into this and I’ll update the topic when I have more information.


#6

When you experience this behavior, are you using more than one browser or computer/phone/tablet at a time?


#7

I tried that and got a lot of crazy, I could use either one or the other, but both at the same time usually crashed everything, This really needs to not be the case. Many of us have the computers in one location and the Glowforge in another part of the house. The tablet (or phone?) is really not very good alone, as it is far too clumsy and of course keyboard commands do not work, but to give a print command or make minor changes it would be really nice if they worked at the same time. However, that was not my problem, as I know those issues and am waiting till they are fixed?

Both then and today I was getting much weird behavior: the camera refusing to update, the GFUI saying it was still scanning after I had hit print and gone to the machine to hit that button, hitting it and getting my cut, only to find when I got back to the computer that it was still “Scanning” even as the cut was done. As before having to reboot the machine, made it not go back where it was even as only one cut was done in the meantime. being two mm up and 4,5 mm over when there was no change in the material (locked in place) and in that case no change in the GFUI.

Where it was the GFUI locking up and not the machine I one time had to get out of Chrome altogether, and several more just reloading the design, and again the settings all had to be re-entered, and good luck trying to align with the previous cut that was only half finished.

I was using Goofgrade plycarp, but that should have had little to do with the problems I was seeing. As for now, I am reluctant to use “the good stuff” as long as I keep having the problems, and MDF does not have the structural strength, as the cup holder I built out of it proved.


#8

Thanks for letting us know. We need a bit more information to investigate. Could you please do the following?

  1. Go to https://www.whatismybrowser.com/
  2. Click the link underneath “Share my system info with tech support”
  3. Copy the highlighted link
  4. Reply to this, and paste in the link provided
  5. If possible, capture a video of what happens when this occurs

This will help us understand the circumstances around the issues you’re seeing so we can work on them for you.


#9

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#10