Is this the new "update"

hello all! I’m fairly new to Glowforge and have a pro. I’ve been cutting and engraving lots of stuff and like everyone else I’m learning as I go. To my surprise, there was recently a new update, and as I attempted to get ready for cutting, I realized that there is no longer an arrow or zoom in/out bar at the top. Additionally, although I am able to load my projects on the left, I can not see them on the screen and Glowforge identifies this as there being “no artwork”. Just when I think I’ve got a good flow going, I hit a snag and feel like I have to start all over. Help!

Unless there is an effort to place the piece on a 11x20 border it will show up in the upper left corner. If any part is not called out or over the “noncutting area” it will not be “seen” as able to cut and thus the “no artwork” notice. You do have to zoom out enough to see them.

Place it where it is not over that edge and assign it a cutting description, and use the “set focus” and the issue will go away. If it is proofgrade material and the machine can read the QR code and the artwork is inside the bounds the GFUI will assign a PG cut and recognise the cut anyway.

hi! thanks for the reply. I fgiured out how to zoom out and have done so… like all the way out as far as it will allow, but there are still no images. My project has about 5, and still nothing.

Are you deleting parts and then going back? If you do that they stay deleted, If you hit undo before leaving the GFUI you can get back to the original but not once you have left.

Sometimes the design is gray and hard to see but CTL + A will hilite everything

no I’m not deleting but I am identifying which ones to ignore and/or cut. I tried your suggestion, and zoomed all the way out as well as scrolling to the top left, and still nothing. I tried loading an image from their library and it loaded right away with no issues. Can it be an issues with my files? I’ve never had a problem uploading anything from my computer files.

There are ways that can be the case. The GFUI cannot “see” text for example unless it is made into simple vectors, and I have found a few other cases, but going back and making sure all is vectors helps whatever the reason otherwise.

1 Like

Support will want to know your browser version, when they get here. Go to whatismybrowser.com and there will be a link you can copy and paste here to give them all the details they’ll need.

Then clear your browser cache, and shut it all the way down and restart it.

Next, check the simple stuff – have you selected settings for your design? It will say “no artwork” until you do.

It will also say “no artwork” if any of your design is outside the margins. If you can’t see any of your design, even in pale gray, use Ctrl-A (Cmd-A on Mac) to “select all” and see if anything gets selected.

3 Likes

thank you so much! I will definitely try these options and follow up with you on the results

2 Likes

Thanks for the answer @ geek2nurse , that’s right. @esimon1204 Please let us know how it goes. Please don’t hesitate to reach out if you have any further issues.

Hello again! I’m not sure if i fixed the issue, but i kind of gave up, and divided my design into sections and cut them separately. I’m still super frustrated because I can’t understand why simple and useful tools like the zoom in/out keys, the move image feature (the fist), and the arrow have been removed. I’m someone who is not yet a pro, and this totally made the UI easy for me to use. Now I click on CTRL and use the wheel on the mouse to zoom in and out, but I cant even move horizontally. Is it just me? Were the tools moved? or removed?

Did you accidentally Pan away from it? Hold down the Space key and you can click on the bed and drag it to look at different sections of the bed. If you aren’t seeing the 0/0 setting on the ruler, you might just need to shift the view.

Also, and this tends to throw people off as well, if you click on the rulers or the thumbnail column and use the Zoom scroll with the middle mouse button, you can zoom in and out of the frame as well…that’s a Windows issue. You might have zoomed your frame instead of the bed.

The tools have not been removed, but they will disappear if your window is too small for them:

3 Likes

Thanks @eflyguy! I think you are on the right track here.

I’m so sorry for the continued frustration. Could you please try zooming out in the browser, or adjusting your screen resolution in order to see the additional toolbar items?

If you are still having trouble, could you please post a screenshot of what you see in the Glowforge app when this happens? Make sure to include the rulers in your screenshot and show as much of the bed as possible

To take a screenshot:

Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.
Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

Post the screenshot, and we’ll be happy to take a look.

Thank you all so much for your help!! Your suggestions were very helpful, although I still haven’t been able to get the keys back on my screen, I am using alternatives to maneuver through the screen.
I love this forum! Thank you!

1 Like

Do you know how to make the Window larger? Hover the mouse over the edge of the window and when you get the little arrow you can drag it out wider. That might cause them to display. Your window might be too small.

1 Like

Thank you for the update. I’m sorry to hear that you’re still unable to see some of the buttons. If you’d like, we’ll be happy to look into this further for you. We’ll just need the screenshot which my colleague @Chelsea requested. If you’d prefer to continue with the work-around you’ve found instead, please let us know and we’ll close this thread.