Issue with calibrating

So I have Loved my Glowforge and never had a support issue til now. I am stuck in calibrating.

Was trying to get a gift cut for tomorrow. Hoping someone can give some advice real quick. With the holiday I am not expecting a reply til Tuesday.

  • I have left it calibrating over and hour.
  • I have cleaned everything.
  • I have unplugged 5 minutes
  • I have move the head slightly with it powered down.
  • I have removed the head and put it back on correctly.
  • I have Wifi Single. When I power the unit off the app side shows offline right then. When I power the glowforge on it shows calibrating.
  • I have closed all browser windows.

Any other tricks.


Have you tried the “open the lid” trick? If it’s trying to download a software update sometimes that can interfere with calibration – open the lid and THEN turn the GF on. That way it can’t calibrate, and the download can finish. Give it a few minutes and then close the lid and try again.

If that doesn’t do it, here’s the troubleshooting page with some other things to try:

Trying it right now. Did not think about the download being the issue.

1 Like

So that did not work. I guess I will wait for support to reach out to me.

If you’ve already been through the troubleshooting page, I remember a few oddball things from various other posts on the topic…

Any changes in the GF environment that might affect the wifi signal – one person had mounted a metal plate beside theirs, to attach their magnets to, and that was apparently enough to disrupt the wifi signal and throw the machine into eternal calibration…another piece of hardware could theoretically do the same (fan, printer, etc.).

One person found that changing the GF’s wifi channel worked – too many devices maybe trying to use the same one.

Sometimes cleaning the lenses seems to help – and the Glowforge logo on the top of the print head, since the camera uses that for location purposes.

And sometimes the ambient lighting can affect the camera’s ability to focus – could be too bright, or not bright enough.

Sorry you’re having to wait for staff…I hate it when things go wrong on weekends! But hopefully that gives you a few more things to try in the meantime.


I second @geek2nurse’s suggestion. I had the endless calibration issue recently. I turned off my wifi router and repeaters, waited and then restarted them and all was fine. No other devices had been having problems with wifi, so that don’t use them as a sign of all things being right.

1 Like

I turned it on this morning to try to play with it again. Boom it was working fine.

Thank you for everyone that tried to help me out.



Yay! Happy lasering!

1 Like

I’m glad you resolved it! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!