Issues cutting design correctly

I have this graphic I was cutting in Med White Acrylic. For whatever reason the Glowforge would not cut the middle wave correctly as shown on the Glowforge Cut Preview. It kept chopping the wave. I tried cutting it a few more times, after trying things in the Illustrator file and exporting it again, and again. I then resorted to redrawing the middle wave and replacing it in the file and re-exporting it to the Glowforge. It then cut fine. However, now the bottom wave is chopping the wave off… I have not touched the bottom wave and it ran flawless the previous cuts. I have now wasted an entire board because of this, instead of being able to run 3 up on this board. Does anyone know what could be causing this issue? Any help would be appreciated. Thanks

You will probably have to zip and share your file for someone on the forum to take a look at. Obviously an unexpected interaction between the file and the Glowforge interface is occurring and no one can help you without the file.


I got it to work now. It must of just been an annoying glitch with the machine. Thanks for your input.

1 Like

My first guess was not enough decimals in the SVG export, but given that it renders correctly in the preview and doesn’t affect the whole design, that seems less likely. I’m with @dklgood here, there’s something about the file that is being interpreted incorrectly by Glowforge’s backend CAM processing. Either that or there really was something wrong with the file. We spent a lot of time in the early days of this forum staring at SVG files and there were a couple of incidents where certain versions of Illustrator were known to produce faulty output.

It’s almost certainly not just a glitch, you may have found a genuine bug, and I hope that you still have one of the bad files that you can send to Glowforge so they can see if there’s a problem they need to fix. It’s likely to happen again to you or someone else.


Is that not an open path in the design?


No open paths in the design. That was the first thing I looked for. I just think it’s strange that it happened to one wave over and over even though the preview on the Glowforge showed the correct cutting path. Then after it did cut right, the second wave that initially cut correctly the previous times, then got an issue with no changes to it.

Pretty please send the bad files to support so they can take a look – as @chris1 says, you may have found a bug that needs fixing, so it would be of benefit to all of us!

Oh…we’ve seen that before…and finding it is gonna be impossible. Support does know about it.

It might have had something to do with a stray code introduced in the latest version of AI.

Try adding a few additional nodes to the curves. And please let me know if that works. (I’d test the cut as a score on some cardboard first though to save material.)

1 Like

It only worked for me after I redrew the waves. I redrew the first one that had the issue. Then the second wave acted up after being perfectly fine previously. Then I redrew the second wave and it worked for both. It was one of those moments thinking, I’m going to wake up super early and accomplish jobs off my list and being a morning of wasting product and testing and retesting until it finally worked. I guess redrawing it is essentially changing up the points. It would be interesting if just adding a point would of worked also.

1 Like

I’m so sorry you ran into trouble! As mentioned by @dklgood, could you please share the file you are having this issue with? You can also email it to if you feel more comfortable doing that.

Please also let us know the date and time of the prints and we’ll be happy to take a closer look.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email