Issues With Proofgrade materials

When using proofgrade materials that are recognized by the machine, I get error message that the selected settings are not correct for the materials. This happened on bass and on hard wood.
Please help.

Hi and Welcome!

Does the material get properly selected? If not you can select it manually from the drop down. Not sure what you mean by hardwood? Do you mean walnut? I have had the message that something is not right and it works fine. Just make sure that the material and thickness selected is correct.

If you look at the thumbnail column on the left, you will see the score settings for the little circles have a pair of numbers underneath them. That is the speed/power settings, and the fact that it shows numbers there instead of the word Score means that you clicked on the little arrow to the right and it set the low power defaults.

If you want to reset that - click on the thumbnail, and in the popup, click Back, then click on the words High Quality to select the high quality score option.


Hi @Jules, your eagle eye is much better than mine for sure. I did not see that. Funny thing is i have had similar messages and it worked ok. The settings here are of course way off.

1 Like

Thank you for prompt response.

Problem seemed to correct itself.

Tomorrow I will follow your recommendations.

Any thoughts on the proper settings for cutting mat board for making architectural models that will be very detailed and should be clean (no burns). Illustration board is similar.





Thank you both!



You might want to delete your last 2 posts sent via email as they are showing your personal information and this is a public forum

1 Like

If you search the forum for “mat board settings” you should be able to find what you need. It’s been posted many times.

Thanks for the answer @Jules, that’s right. I’m going to close this thread - if you run into issues again, go ahead and post a new topic. Thanks for letting us know about this!

1 Like