I've graduated once again!

Okay, so it’s not a Mac thing… :neutral_face:

1 Like

OK…my own dimwitted self again. When the cursor was next to the 225, I thought that I could highlight or delete the 225 and put in 270. I didn’t realize that I should just type it in and it would take it that way. So…sorry guys! No bug…just me. :unamused:


That’s okay…I got to use my favorite bug gif again. :laughing:

1 Like


Could you email support that it wasn’t clear to you how to get LPI over 225?

You’re not the first person who’s gotten stuck on it, so it would be helpful for them to hear this is a recurring problem. (It’s not you, it’s us!)


Every user interface is a struggle to anyone not experienced with similar interface designs. One of the reasons why Android folks have such a hard time with Apple products and vice versa.

You talked about typing in the LPI. Never typed it in because there are only specific values that are possible. Are you aware that you don’t need to type the value? Just select the value by scrolling up and down the list with the mouse or trackpad as shown in @dwardio post above.


What the frell?! It’s got a dropdown AND you can type in a value?! So I just tried this and when I enter a non-selectable value, it said “Not found” but accepts the value. Will it honor it?!


Yes…I am…now. It just seemed that it was not scrollable when I did this the first time…no scroll bar showed on the side.

Feel like a dufus, now! :smirk:


Sent a note and a screenshot to support, though now I realize it was ME, not the app. Maybe it will help anyone else who has run into this. Thanks.


Ok, I know what happened. The folks that programmed OS X browser behavior really disliked vertical scroll bars, so they are automagically hidden until you start using them. Dumb, I know, but that’s how it works.

To hipponecroflaggelate, here’s a photo of my screen:

Note that although I’m hovering where I know the scrollbar to be, it does not show up…

Here’s a moment later, after starting to scroll (right edge of trackpad, top of Magic Mouse, mouse wheel, etc)…

Forgive the blurry photos – had to use my phone, as this behavior is almost impossible (for me) to capture via screengrabs.

Btw, I’m totally with you on this – Unless the user already knows that that’s a scrolling list, there is no visual cue if you’re using a Mac.

Unfortunately, the GF gang is probably not going to be able to “fix” this as each OS/browser combo parses the HTML/CSS being sent to it. Still worth a support email, though…

I’m glad you figured this out-- you are not a dufus by any stretch of the imagination. I know some dufuses (dufi?), and you’re nothing like them.


This drives me nuts. I change it back.

In El Capitan, under System Preferences, in the General tab:

I sure hope they haven’t gotten rid of that option.


Hah! What’s the saying?.. The only thing funnier than watching an Apple OS X user try to use Windows is watching a Windows user trying to use an iPhone. :smile:

You ought to see me fumble around with that thing, still, even after having it for a couple of years.

(You’re not alone in the confusion. Chuckle!)


If they made it more intuitive to use it wouldn’t be such a struggle. :grin:

(Duck & Cover :sunglasses: )


Awesome tip-- I keep forgetting about it, as I mostly deal with server side and da bosses don’t want to suggest that thousands of users make that setting change…

1 Like

1 Like

Thank you…that means a lot to me! :blush: I certainly won’t expect them to ‘fix’ it. Now that I know how it works, it won’t be a problem at all. And, hopefully, anyone else who comes across this and wonders…they will find our topic about it.

Hey, Tom…see this?

I’m running Sierra…but that option is still available (never even remembered it was there in the first place), so I changed mine to ‘always’, too. Thanks for the tip!


I certainly appreciate it! :smile:


Them’s fightin’ words, sonny!


oh good. I would have hated to tease you with an antiquated option.