Job is "running," but the laser isn't firing

I started 2 hr engrave/cut job, non-proofgrade (1/4" walnut).

I’ve been testing small pieces on this all afternoon.

The first operation (there are three, engrave/engrave/cut) was a smaller engrave area. that engraved fine. then the next operation was supposed to start. the laser head is moving over the engrave area, but nothing is happening.

stopped the job. calibrated. tried again with the first operation on ignore. ran it again (waiting for the full engrave to show up on the preview), same thing. laser head moves, no laser firing.

rebooted the GF, refreshed the GFUI, restarted the job. same settings, same location, ignore first engrave. it began the 2nd engrave operation again, no laser firing.

these were all started between 7 and 7:30pm eastern time.

help?

here’s the preview w/my settings.

1 Like

ok, small update. i tried engraving one of my test pieces in a top corner of the wood that wouldn’t be used (i dont’ want to move this piece so i can try to engrave the rest in the proper location next to the first engrave). it started to engrave fine, so i lifted the lid. the settings are exactly the same as what i have for the big job.

so i loaded the original job up again, waited for the preview to draw, started again, no engrave again. just a laser moving across. you can see it’s set at 800 speed and 100 power. but it’s getting 0 power.

so frustrating!

1 Like

Interesting, the laser doesn’t even move when it does it to me but the web app thinks it is working fine. Usually fixes with a couple glowforge reboots

Do you possibly have two vector paths overlaying?

4 Likes

winner winner chicken dinner. no idea how i missed that. :clap:

now, let’s see if i can repaste the job into the GFUI and line everything up properly so that the already engraved section can be ignored and won’t be a mess. otherwise this is a $20 piece of scrap walnut. and, of course, engrave #1 is at the top of the piece, so i won’t know until most of engrave #2 is done. :pray:

2 Likes

Export out the new piece and add it using add artwork. Then align it to the visual preview of the old piece you’re going to ignore.

It’s easier to help someone that knows the problem and I can give vague advice like that lol

3 Likes

that makes more sense that me trying to do it manually by the camera.

and to make it worse, i slightly scaled the job in the GFUI because i thought i was a little closer to the edge of the wood than i wanted to be.

keep your fingers crossed for my 2 hrs of time and piece of walnut.

2 hours is up.

:slight_smile:

2 Likes

Took a few extra before I hit go to eat. 28 mins left. Just about to hit the overlap.

2 Likes

Final weeded piece. Need to cut/engrave all the circles to hang below.

11 Likes

Yay! I love a happy ending.

2 Likes

Really nice!

1 Like

thanks @cind11 and @ptodd.

one thing i discovered, this being the first time i’ve engraved solid walnut, is that it burns very dark. at least this south american walnut did. must be a very resiny wood. i had it masked and the masking was incredibly sticky.

1 Like

Thanks for the answer @jbmanning5, nice catch!
I’m going to close this thread - if you have any other questions, go ahead and post a new topic.

1 Like