Just installed a brand new print head and it doesn't work

Cleaned all of the lenses, carraige plate, double checked the cable connection. First it gave an error sayning that it couldn’t measure the material. Turned the machine of and back on after waiting a few minutes, left the lid up in case there was an update since the machine hasn’t worked in months, and now this


This is a really common error message. I’ve gotten it many times and have never installed a new print head. Give the suggestions a try…it usually works.


Did you run the new print head installation program? Were you instructed to run the installation program by Glowforge?


Whoa, what’s that? I’ve never had to deal with this.

See Step 11 in Replace Printer Head in Support.


Thanks, first time I had heard of that and there wasn’t anything in the box about it. It’s my wife’s machine and there was a mention of a follow up email with the return mailing label and setup instructions. I will check with her in the morning.

1 Like

It is step 11. But it blends in so most people dont see it: https://support.glowforge.com/hc/en-us/articles/360056377774-Replace-the-Printer-Head

They should bolden it.


Worked like a charm, again thanks for all the pointers!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.